none
Fejlmeddelelse vedr. opdatering

    Spørgsmål

  • Efter at have opdateret C5 fra 2010 til 2012 fremkommer flg. meddelelse ved opstart af C5:

    Adgangskode opdatering:
    Adgangskode på bruger: Supervisor bør opdateres.

    Hvad kan det mon skyldes?

    mvh
    Flemming

    24. januar 2012 15:43

Alle besvarelser

  • Krypteringen i C5 2012 er blevet forbedret.

    Den nye C5 kan stadig afkode kodeord på bl.a. brugere og regnskaber, der er krypteret på "den gamle" måde. Men skal du have glæde af den nye sikkerhed, skal passwords mv. krypteres og lagres i C5 igen.

    Da de jo netop ikke er lagret som alm. tekst nogen steder, sker det i praksis ved at du lige skifter koden. Og da det jo er en rigtig god idé anbefales med den meddelelse du får.

    Du kan jo - men jeg vil da ikke ligefrem anbefale det :-) - jo bare skifte til den samme kode igen.

     

    MVH

    Gert Lynge

    gsl@systemconnect.dk


    MVH gsl (at) systemconnect.dk
    24. januar 2012 17:06
  • Det var lige det der skulle til. Tak for det Gert!

    mvh

    Flemming

     

    26. januar 2012 09:55