none
Opdatering af database

    Spørgsmål

  • Jeg kører c5 v 4.3.0.120 med flere regnskaber, forsøger at åbne en database-fil men får at vide at der kun kan opdateres fra 4,0 sp1 og nyere.

    Hvordan for jeg opdateret databasen så den kan indlæses?

    Konverteringen skal kun ske i forbindelse med udarbejdelsen af årsrapporten, der skal fortsat bogføres i den gamle database på en anden pc. Årsagen til at jeg købte flere brugere var jo netop at kunne hente "eksterne" databaser ind på min C5.

    Mvh.

    Thomas

    22. maj 2011 14:24

Alle besvarelser

  • Hej Thomas.

    Hvis du vil forsøge at åbne en kopieret database fra en anden pc f.eks. C5DATA.HOL fra en tidligere version end 4.0 SP1 så får du ovennævnte fejl.

    C52010 (4.3) eller C52008 (4.2) kan kun åbne og konvertere databaser der er mindst på C54.0 SP1 (4.0).

    (version 4.1 er C52006 som kun er frigivet på Islandsk).

    Så du er nød til at lave en mellemopdatering fra f.eks. C53.0 -> C54.0 SP1 af f.eks. C5DATA.HOL før du igen kan åbne/konverteret på C52010 (4.3).

    Med hensyn til køb af flere brugere mener du jo nok flere regnskaber.

     


    M.v.h. René rsl@
    23. maj 2011 07:12