none
C5 version 2010 på SQL server version 2010 - Understøttes dette ?

    Spørgsmål

  • Hej

    Jeg ved at der er problemer med AX og SQL server version 2010, men er det samme gældende på C5 v 2010 (4.3) ? Hvor kan jeg eventuelt læse anbefalinger på Partner source ?

     

    Mvh

    Christian Juhl Petersen

    19. oktober 2011 17:00

Alle besvarelser

  • Hej Christian,

    Seneste C5 2010 kerne 4.3.1.268 understøttes på følgende versioner af Microsoft SQL Server:

    Microsoft SQL Server 2005 SP4 (x86 and x64)
    Microsoft SQL Server 2008 SP2 (x86 and x64)
    Microsoft SQL Server 2008 R2 RTM (x86 and x64)

    Det er p.t. ikke testet på Microsoft SQL Server 2012 CTP3, som jeg formoder at du hentyder til.

     


    Venlig Hilsen Henrik Hansen Program Manager II Microsoft Dynamics C5
    24. oktober 2011 08:28
    Ejer