none
Problem med C5 2010 SP1 ?

    Spørgsmål

  • Er der et problem med brugen af C5 2010 Service Pack 1?

    Det er ikke fordi der er konstateret problemer, men det undrer at C5 2010 SP1 ikke vises på Microsofts internetside Customer Source når der vælges servicepacks og hotfix? Men der ligger hotfix til SP1.

    Hvis man søger efter SP1 ved at taste det i søgefeltet kommer den frem. Men det at den mangler i oversigten over tilgængelige servicepacks gør at man bliver usikker med hensyn til om der kan være et eller andet problem, der gør at SP1 ikke bør bruges? Dens eksistens blev kun opdaget fordi der blev fundet hotfix til den, så der kan måske også være et problem med i det hele taget at blive oplyst om nye SP-udgivelser. Er det noget, som den forhandler, der betales vedligeholdelsesabonnement til, burde sørge for at oplyse om? Jeg har C5 Light med enkelte udvidelser.

    Med venlig hilsen

    MS-ERIK

     


    MS-ERIK
    30. januar 2011 13:07

Svar

  • Hej MS-ERIK,

    Problemet er Sprog/Language feltet, som skal stå til English, fordi vi (i dag) publicerer på engelsk af hensyn til de Islandske C5 Partnere og brugere.
    Der er ikke noget galt med din maskine, det er CMS systemet, som betjener hele MBS verdenen, men kunne fungere bedre jvf. Marias bemærkninger.

    mvh
    Henrik Hansen


    Venlig Hilsen Henrik Hansen Program Manager II Microsoft Dynamics C5
    • Markeret som svar af MS-ERIK 13. februar 2011 12:36
    2. februar 2011 12:31
    Ejer

Alle besvarelser

  • Har du opdtaeringsabonnemt, kan du altid få dem tilsendt fra din forhandler, men de vil normalt ikke sende dem til dig eller sørge for at de bliver instalelleret medmindre du har en special aftale om det.

    Der er lidt bøvl med at få vist de forskellige versioner, SP og Hotfix på Microsofts hjemmeside, men det er mere et udtryk for at hjemmesiden er noget rod end at der er problemer med selve opdateringerne.

    Mvh Maria

    30. januar 2011 13:55
  • Hej MS-ERIK,

    Nu ser jeg CustomerSource "indefra", så det kan påvirke det jeg ser, men hvis du i CustomerSource vælger:

    Downloads & Updates/Service Packs & Product Releases

    og her vælger:

    Type: Service Packs / Product Releases
    Product: Microsoft Dynamics C5
    Country: Denmark (Vigtigt)
    Version: 2010
    Language: uændret
    Series: uændret

    så vises C5 2010 SP1 korrekt.

    mvh
    Henrik Hansen


    Venlig Hilsen Henrik Hansen Program Manager II Microsoft Dynamics C5
    2. februar 2011 07:19
    Ejer
  • Hej Henrik

    Når jeg går ind på CustomerSource er teksterne på siden på dansk på min PC, men følges den nævnte anvisning bliver SP1 ikke fundet. Ved at skrive SP1 i feltet "Søg efter" findes en del materiale, blandt dette er C5 2010 SP1.

    Da teksten på forsiden til SP1 er på engelsk prøvede jeg at ændre i søgebilledet, således at feltet "Sprog" (Language på engelsksproget CustomerSource) blev ændret til "English", og så blev SP1 fundet. Men til gengæld manglede der så det, der blev fundet da der stod "Danish" i sprogfeltet.

    Maskinen er med dansk Windows 7 64 bit og Internet Explorer 8, hvis dette kan have nogen indflydelse.

    Med venlig hilsen

    MS-ERIK

     


    MS-ERIK
    2. februar 2011 11:45
  • Hej MS-ERIK,

    Problemet er Sprog/Language feltet, som skal stå til English, fordi vi (i dag) publicerer på engelsk af hensyn til de Islandske C5 Partnere og brugere.
    Der er ikke noget galt med din maskine, det er CMS systemet, som betjener hele MBS verdenen, men kunne fungere bedre jvf. Marias bemærkninger.

    mvh
    Henrik Hansen


    Venlig Hilsen Henrik Hansen Program Manager II Microsoft Dynamics C5
    • Markeret som svar af MS-ERIK 13. februar 2011 12:36
    2. februar 2011 12:31
    Ejer