none
C5 Statement Of Database Compatibility

    Spørgsmål

  • I forbindelse med C5 programmet udsender MS løbende en "C5StatementOfDatabaseCompatibility-liste" med de forskellige
    C5 versioner, Windows versioner og kontorpakke versioner. Jeg læser det som en rettesnor for hvilke versioner MS
    understøtter (platforme) for Microsoft Dynamics C5 i relation til de vigtigste versioner og service packs.

    Men hvis jeg vælger ikke at følge denne rettesnor hvad er i givet fald konsekvenserne, hvad kan der gå galt?

    Hvis jeg fx vil anvende C5 4.0SP1 på en Windows 8, fordi det har jeg bare lyst til, hvad og hvor vil
    jeg efterfølgende måske og i værste fald møde udfordringer?

    23. november 2012 11:20

Alle besvarelser

  • Det er der ikke entydige svar på.

    Jeg har oplevet at version 4.0 kører rigtigt dårligt på en 64 bit - alle ændringer slog igennem som vinden blæser, og multioversættelse kunne ende med hvad som helst. Andre gange har jeg fået ældre versioner så meget op at køre at det har været muligt at få data ud og ind i en bedre version.

    Prøv dig frem, hvis du vil lege med det, men lad være med at lade virksomhedens regnskabssystem afhænge af "det går nok".

    24. november 2012 18:11