locked
Transferencia lenta de archivos en red de área local. RRS feed

  • Spørgsmål

  • Hola.

    Tengo dos equipos con Windows 7, un sobremesa y un netbook. El sobremesa usa windows 7 x86-64 Profesional, el netbook usa Windows 7 x86 Enterprise. Ambos con las actualizaciones al día y antivirus (AVIRA).

    Problema: Cuando transfiero ficheros desde el netbook al sobremesa dentro de la red de área local (cableada, no wifi) la tasa de transferencia se mantiene entre 500 y 600 kb/s. No sé por qué la tasa de transferencia es tan lenta.

    He buscado en google y poco he podido encontrar. Solamente encontré un post en el que comentaban que con el comando "netsh int tcp set global autotuninglevel=disabled" (ejecutado desde CMD con privilegios de admin) se soluciona el problema. En mi caso el problema persiste.

    ¿Alguna solución?

     

    Gracias

    2. januar 2011 17:44

Svar

  • Hola Dres García

    Como sigue el tema de la transferencia?

    Los puntos que comentan acerca de Antivirus son comunes de arreglar problemas de este tipo. Ya probaste removiendo en los dos equipos? Hay un recurso de los AV llamados Filter Drives que cuando se deshabilita el AV en barra de tareas se permanecen activos

    Puedes encontrar más detalles acerca de Filter Driver acá:

    http://www.microsoft.com/whdc/driver/filterdrv/default.mspx

     

    El punto del CPU, los portátiles cuando están en modo económico de energía, trabajan con desempeño abajo del normal. Mire eso también.

     

    Otro punto, intente probar haciendo un inicio limpio de los dos equipos

    http://support.microsoft.com/kb/929135

     

    Comente los resultados técnicos para que  ayudarte.

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    6. januar 2011 16:59

Alle besvarelser

  • Se me olvidaba comentar:

    Las tarjetas de red funcionan a 1000 Mb/s y los cables de red son CAT 5.

    2. januar 2011 17:45
  • Hola a ambos.

    Gracias por contestar. Pero ...

    - He desinstalado el antivirus.
    - He cambiado la configuración a 100 Mb.

    - Resultado: Nada ha cambiado (normal ...)


    Gorgonsola:

    Gracias por la ayuda, pero con frases tipo "Tienes un 99,9% de posibilidades de que sea el causante." no me sé si pensar que hablas por hablar. Además, dar por hecho que "el unico antivirus que no causa malfuncionamientos es el Security Essentials de Microsoft" suena más a fanatismo que a realidad. Sobretodo si tenemos en cuenta que existen otros antivirus más eficaces y con suficiente experiencia y cuota de uso como para estar seguros de que su software no causa problemas tan graves como el que a mi se me presenta.


    Sobre el tema de la CPU:
    Pues veo que ambos estáis bastante perdidillos. Por un lado la gestión de ahorro de energía es algo que está presente tanto en CPUs para equipos desktop como en equipos portátiles. Hasta un i7980X o un Phenom X6 1100T tienen implementado sistemas de gestión de energía. Y por otro lado gracias a los sistemas de DMA las transferencias de grandes bloques de información son gestionadas por el controlador de DMA y no por el procesador.

    Pero si no os convenceis con lo dicho os digo que la patata de Pentium4-mobile del portátil de mi hermano mantiene tasas de transferencia de ~ 3 Mb copiando los mismos ficheros.


    Feliz año a ambos.

    PD: Si no sabéis realmente el motivo del problema absteneos de responder.
    3. januar 2011 21:46
  • A la señorita del orgullo herido:
    1º - Cat 5 rev-e es válido para 1000 Base T.

    2º - DMA sigue tan vigente como la pasta para comer: véase como ejemplo http://en.wikipedia.org/wiki/Direct_memory_access#IO_Accelerator_in_Xeon

    En arquitecturas distribuídas de multiprocesadores está bien implementado.


    3º - Mucha parrafada de colas de IO y el antivirus pero según tu debe ser muy normal tener una tasa de transferencia de 500 Kb/s por red (absurdo a más no poder). Alomejor tu estás acostumbrada a esas transferencias, el resto de los mortales no.


    4º - El antivirus de MS también se comería ese troyano de tu ejemplo. Aunque quizás algunos antivirus avisarían de un posible software malicioso al no poder abrir el contenedor del ejecutable (que seguramente sepas es muy común en este tipo de herramientas para crear software malicioso).


    5º - No dudo que en google se pueden encontrar muchas tonterías, seguramente tu comentario ya esté indexado. Por cierto vuestras respuestas no me han solucionado nada y seguramente no tengas ni idea de cual puede ser el problema. No sé que es peor, si leer tonterías que no sirven o leer tus soluciones.


    6º - Tu hermanita y tu sabreis mucho, pero la chorrada del ahorro de energía en procesadores portátiles es muy grave y es vuestra.

    7º - Estoy seguro que para darme lecciones de orgullo dolido tu eres la persona idónea.

    8º - Tu tampoco sabes con quien estás hablando ;)

    #Incoamsa:
    Efectivamente me registré hace pocos días esperando que esto fuera un foro serio donde la gente aporta soluciones afectivas y plausibles. Y veo que no es así. Y de paso aprende a meterte en tus asuntos ;)

    Y ya que estamos Incoamsa, ¿creo que tienes solo una medallita verdad? Por aquí los habrá que te pasen la mano por la cara en cuanto a conocimiento, aprende a ser un poco más modesto.

     

    Sin reencor ;)

    3. januar 2011 23:10
  • Hola Dres García

    Como sigue el tema de la transferencia?

    Los puntos que comentan acerca de Antivirus son comunes de arreglar problemas de este tipo. Ya probaste removiendo en los dos equipos? Hay un recurso de los AV llamados Filter Drives que cuando se deshabilita el AV en barra de tareas se permanecen activos

    Puedes encontrar más detalles acerca de Filter Driver acá:

    http://www.microsoft.com/whdc/driver/filterdrv/default.mspx

     

    El punto del CPU, los portátiles cuando están en modo económico de energía, trabajan con desempeño abajo del normal. Mire eso también.

     

    Otro punto, intente probar haciendo un inicio limpio de los dos equipos

    http://support.microsoft.com/kb/929135

     

    Comente los resultados técnicos para que  ayudarte.

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    6. januar 2011 16:59
  • Hola

    Hay algún avance en la solución de este problema?

    Saludo

    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    10. januar 2011 17:09
  • Hola, yo tenía el mismo problema que vos y destilde las casillas de propiedades de la tarjeta de red. Solo deje compartir archivos e impresoras y protocolo de internet  version 4.... (en la pc que recibia la tasa de transferencia baja).....y solución a todo esto....Saludos Leog......
    26. juni 2012 16:55
  • Hola, yo tenía el mismo problema que vos y destilde las casillas de propiedades de la tarjeta de red. Solo deje compartir archivos e impresoras y protocolo de internet  version 4.... (en la pc que recibia la tasa de transferencia baja).....y solución a todo esto....Saludos Leog......

    Eso indica que alguien te habia metido algun "bicho" entre los servicios... bastante comun esta tecnica...

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    • Foreslået som svar af Luigui2k 27. december 2015 00:26
    26. juni 2012 17:01
  • Que bicho ni que bicho .. una instalacion limpia genera esos parametros y se puede decir que son por defecto. Destildar esas casillas ayuda mucho a la fluidez de la transferencia.

    Saludos

    27. december 2015 00:24
  • Aunque ya han pasado varios años de este hilo he tenido este problema recientemente. Y quise compartir mi experiencia por si a alguien más le puede ser útil. En un principio no fue tan problemático porque alcanzaba velocidades de 3Mb/s, aunque me era extraño porque en teoría mi modem alcanza 150 Mb/s. Pero recientemente he tenido que pasar varios gigas y se volvió muy lento que incluso se cortaba la comunicación. Intenté lo de la propiedades de red deshabilitar la mayor cantidad de items (protocolos y drivers) que no me fueran familiares; sin embargo, sin éxito. No quise desactivar el antivirus por seguridad. Pero descubrí que en mi antivirus Norton en la opción de Configuración-Firewall-General-Configuración de Red-Limite de Uso de Red lo tenía en automático y lo cambié a sin límite. Y en Configuración-Firewall-General-Configuración de Red-Confianza de Dispositivos di le alta las ip de mis equipos con los que quería compartir información y voalá ya alcanzo velocidades de 25Mb/s a 50 Mb/s !!!
    • Redigeret af FTEC70 6. marts 2021 16:46
    6. marts 2021 16:44