none
Fejlmeldning på perioder, der allerede er bogført på.

    Spørgsmål

  • I forbindelse med nyt år har jeg oprettet nye perioder og dannet primoposteringer.

    Jeg har også bogført i den nye periode. Nu får jeg ved bogføring af kassekladde pludselig fejlmelding i 2 konti, hvor der tidligere i perioden er bogført på uden prodblemer. Fejlmeldingen lyder: "Der er ingen periode for datoen. Perioder kan oprettes under Finans/Tilpasning/Perioder." Når jeg checker under dette punkt er perioden oprettet.

    Jeg har prøvet at efterberegne perioden og prøvet at danne nye primoposteringer. Men fejlen er der stadig, når jeg derefter prøver at bogføre.

    Hvad skal jeg gøre?

    16. maj 2011 12:47

Svar

  • Hej Helle

    Det lyder måske banalt. Men måske trænger din database til en kærlig hånd. Før efterfølgende forslag skal du selvfølgelig tage en backup...

    Benytter du C5's NATVE database foreslår jeg følgende:

    1. Under Generelt/Dagligt skift brugertype til Administrator
    2. Under Generelt/Tilpasning/Vedligeholdelse/Database/Check kør menupunktet "Fix"
    3. Under Generelt/Tilpasning/Vedligeholdelse/Database kør menupunktet "Reindex database"

    Mon ikke du kan bogføre dine poster nu.


    Kind regards Ole Kyhl [MSFT] When responding to posts, please "Reply to Group" via your newsreader so that others may learn and benefit from your issue. This posting is provided "AS IS" with no warranties, and confers no rights.
    24. maj 2011 12:55
    Ejer

Alle besvarelser

  • Hej Helle

    Du har sikker angivet en forkert dato på de fejlende posteringer. Kontroller datoen.

    Evt. slet posteringerne og opret disse igen.

    16. maj 2011 17:12
  • Hej Henning.

    Tak for dit svar - det er desværre ikke det, der er galt. Datoer, som jeg vil bogføre under, og oprettede periode stemmer.

    Har du et andet bud på, hvad jeg kan gøre?

    Venlig hilsen

    Helle

    23. maj 2011 11:37
  • Kontakt mig pr. mail for aftale om hjælp.
    23. maj 2011 17:07
  • Hej Helle

    Det lyder måske banalt. Men måske trænger din database til en kærlig hånd. Før efterfølgende forslag skal du selvfølgelig tage en backup...

    Benytter du C5's NATVE database foreslår jeg følgende:

    1. Under Generelt/Dagligt skift brugertype til Administrator
    2. Under Generelt/Tilpasning/Vedligeholdelse/Database/Check kør menupunktet "Fix"
    3. Under Generelt/Tilpasning/Vedligeholdelse/Database kør menupunktet "Reindex database"

    Mon ikke du kan bogføre dine poster nu.


    Kind regards Ole Kyhl [MSFT] When responding to posts, please "Reply to Group" via your newsreader so that others may learn and benefit from your issue. This posting is provided "AS IS" with no warranties, and confers no rights.
    24. maj 2011 12:55
    Ejer