none
Reiner-SCT cyberJack RFID standard

    Frage

  • Hallo,

    ich habe einen Reiner-SCT cyberJack RFID standard Kartenleser installiert. Wie kann ich diesen für das Online-Banking nutzen? Der Leser ist Hardwaerseitig korrekt im System eingebunden. Im HBCI-Modul für Money 99 habe ich den Leser als Kartenlesegerät eingerichtet (Automatische Erkennung hat funktioniert und der Test wurde erfolgreich absolviert).

    Will ich jetzt eine Online-Überweisung ausführen, wird die Bankenseite im HBCI-Modul geöffnet und ein zusätzliches Fenster mit einer von mir einzugebenden Nummer angezeigt. Der Kartenleser macht jedoch nichts. Es sollte ja aber so sein, dass ich die Überweisung durch Einlegen meiner EC-Karte und Eingabe der PIN autorisiere. Kann es sein, dass ich eine spezielle HBCI-EC-Karte an Stelle der Standard-EC-Karte benötige oder was mache ich falsch?

    Donnerstag, 18. August 2011 08:20

Antworten

  • Hallo,

    hier die Systemanalyse:

    Money 99V2000 & HBCIFM99 Systemprüfung 1.23 Stand 08.09.2011 17:37:39
    OS Version: Microsoft Windows XP (Service Pack 3) 32bit
    Windir: C:\WINDOWS
    Appdata: C:\Dokumente und Einstellungen\Büttner\Anwendungsdaten
    Explorer Version: 6.0.2900.5512
    Internet Explorer version: 8.0.6001.18702
    Locale: 1031
    Regionsoptionen korrekt für Deutschland eingestellt
    CommonFilesDir: C:\Programme\Gemeinsame Dateien
    Money Version: 7.0.0.723
    Money LCID: 1031
    Money SKU: SuiteB
    mfc42.dll Version im Money-Verz.: C:\Programme\Microsoft Money\mfc42.dll nicht gefunden (OK)
    mfc42.dll Version im Windows-Verz.: 6.2.8081.0
    vipzka.exe Version: 3.0.0.54 (Money 99V2000 SP1 Decoder)
    HBCIFM99 Version: 4.0.1.4
    DDBAC Version: 4.3.68.0
    DDBAC Dir: C:\Dokumente und Einstellungen\Büttner\Anwendungsdaten\DataDesign\DDBAC
    MDAC Version : 2.81.1132.0 (2.8 SP2? (Windows XP SP3))
    Jet 3.5 Version: 3.51.623.4
    Jet 4.0 Version: 4.0.9511.0 (Security Bulletin MS08-028)
    ODBC Jet Version: 4.0.6305.0
    Älteste Datei im Money-Ordner: MSMONEY.EXE 15.03.1999 (OK)
    MS Setup Registry Key zeigt korrektes MS Money 99V2000 Plus (OK)
    QuoteServerURL: http://data.moneycentral.msn.com/Scripts/invisapi.dll/ (OK)
    Alte Registry Werte sind entfernt. (OK)
    SmrtInetURL: http://money.gvogt.de/smrtinet.ini (OK)
    Kein LAN-Proxy konfiguriert
    Windows Firewall ist ausgeschaltet
    Antivirus G Data InternetSecurity 2012 21.0 aktiv
    Firewall G Data Personal Firewall 1.0 aktiv
    Auf das Security Center 2 kann nicht zugegriffen werden.
    Keine AntiSpyware erkannt.
    Kontakt 0: Ostsächsische Sparkasse Dresden (Ostsächsische Sparkasse Dresden) BLZ 85050300 HBCI 220 CommAddr i113.s-fints-sn.de SecProgID DDV SmartCard

     

    Habe heute das Problem dahingehend gelöst:

    1. HBCI-Modul deinstalliert;
    2. Im Administrator für Hombanking Kontakte den Kontakt gelöscht;
    3. Verzeichnis C:\Programme\Microsoft Money\System\HBCI gelöscht;
    4. Registry gereinigt;

    Nach Neustart HBCI-Modul neu installiert, neuen Kontakt angelegt usw. -> dann funktionierte alles so wie es sein sollte. Der Kartenleser wird angesprochen und die Fehlermeldungen erscheinen nicht mehr.

    Habe danach nochmals die Systemanalyse durchlaufen lassen - außer den Zeitangaben in der ersten Zeile gab es keinerlei Veränderungen.

    mfg Benn10


    MS Money Forum
    • Als Antwort markiert Benn10 Donnerstag, 8. September 2011 18:54
    Donnerstag, 8. September 2011 18:54

Alle Antworten

  • Am 18.08.2011 10:20, schrieb Benn10:
     
    > Will ich jetzt eine Online-Überweisung ausführen, wird die Bankenseite
    > im HBCI-Modul geöffnet und ein zusätzliches Fenster mit einer von mir
    > einzugebenden Nummer angezeigt. Der Kartenleser macht jedoch nichts. Es
    > sollte ja aber so sein, dass ich die Überweisung durch Einlegen meiner
    > EC-Karte und Eingabe der PIN autorisiere. Kann es sein, dass ich eine
    > spezielle HBCI-EC-Karte an Stelle der Standard-EC-Karte benötige oder
    > was mache ich falsch?
    >
    Du musst den Zugriff per Chipkarte bei Deiner Bank beantragen und diese
    muss ihn freischalten. Dann bekommst Du meist auch eine Chipkarte, die
    dafür geeignet ist. Wenn Deine Bank das Chipkartenverfahren nicht
    anbietet, geht es nicht.
    Wenn es freigeschaltet ist, geht es am einfachsten mittels Anlegen eines
    neuen Kontaktes, mit dem Du dann Deine Konten neu verbindest. Vor dem
    Verknüpfen noch synchronisieren. In dem von Dir beschriebenen Fenster
    wählst Du dann die "Sichere PIN-Eingabe".
    Mit dem Ergebnis von Geralds Script wüssten wir wahrscheinlich, ob Deine
    Bank das anbietet, weil der Bankname beim Kontakt steht.
     
    --
    mfg Ulf
     
    Donnerstag, 18. August 2011 17:43
  • Danke für die schnelle Antwort!

    Habe in der Zwischenzeit eine HBCI-Karte bei der Ostsächsischen Sparkasse bestellt. Diese auch erhalten und verifiziert. Der HBCI-Zugriff ist freigeschaltet, wie mir von Seiten der Sparkasse bestätigt wurde.

    Unter dem Administrator für Hombanking Kontakte habe ich den bisherigen Kontakt der Sparkasse gelöscht und einen neuen angelegt. Als Zugang habe ich Chipkarte gewählt, es erfolgt daraufhin die Aktivierung des Kartenlesers und die Eingabe der PIN mittels des Kartenlesers. Der neue Kontakt konnte anschließend erfolgreich synchronisiert werden.

    Im HBCI-Modul  habe ich als erstes das entsprechende Konto neu verknüpft. Wenn ich jetzt „Verbinden“ drücke erhalte ich immer die folgende Fehlermeldung: "Fehler mit dem Sicherheitsmedium für Kontakt … - Wiederholen?“ Der Chipkartenleser wird dabei nicht angesprochen. Klicke ich auf Wiederholen, so erscheint ein extra Fenster am PC – HBCI-Kennwort-Abfrage: „Bitte HBCI-Kennwort (Passphrase/PIN) eingeben für Kontakt …“ Egal welches PIN ich da eingebe, es erscheint wieder die oben beschriebene Fehlermeldung. Außerdem sollte die PIN-Abfrage ja über den Kartenleser erfolgen! Sichere PIN-Abfrage ist eingeschaltet. Dies hatte beim Synchronisieren ja auch über den Kartenleser funktioniert.

    Was mache ich da noch falsch?

    mfg Benn10


    MS Money Forum
    Montag, 5. September 2011 19:08
  • Am 05.09.2011 21:08, schrieb Benn10:
    > Danke für die schnelle Antwort!
    >
    > Habe in der Zwischenzeit eine HBCI-Karte bei der Ostsächsischen
    > Sparkasse bestellt. Diese auch erhalten und verifiziert. Der
    > HBCI-Zugriff ist freigeschaltet, wie mir von Seiten der Sparkasse
    > bestätigt wurde.
    >
    > Unter dem Administrator für Hombanking Kontakte habe ich den bisherigen
    > Kontakt der Sparkasse gelöscht und einen neuen angelegt. Als Zugang habe
    > ich Chipkarte gewählt, es erfolgt daraufhin die Aktivierung des
    > Kartenlesers und die Eingabe der PIN mittels des Kartenlesers. Der neue
    > Kontakt konnte anschließend erfolgreich synchronisiert werden.
    >
    > Im HBCI-Modulhabe ich als erstes das entsprechende Konto neu verknüpft.
    > Wenn ich jetzt „Verbinden“ drücke erhalte ich immer die folgende
    > Fehlermeldung: "Fehler mit dem Sicherheitsmedium für Kontakt … -
    > Wiederholen?“ Der Chipkartenleser wird dabei nicht angesprochen. Klicke
    > ich auf Wiederholen, so erscheint ein extra Fenster am PC –
    > HBCI-Kennwort-Abfrage: „Bitte HBCI-Kennwort (Passphrase/PIN) eingeben
    > für Kontakt …“ Egal welches PIN ich da eingebe, es erscheint wieder die
    > oben beschriebene Fehlermeldung. Außerdem sollte die PIN-Abfrage ja über
    > den Kartenleser erfolgen! Sichere PIN-Abfrage ist eingeschaltet. Dies
    > hatte beim Synchronisieren ja auch über den Kartenleser funktioniert.
    >
    > Was mache ich da noch falsch?
    >
    > mfg Benn10
    >
    > ------------------------------------------------------------------------
    > MS Money Forum
     
    Starte im HBCI-Modul
     > Hilfe/"Money-Systemanalyse..." und kopiere das Ergebnis in Deine
     > nächste Antwort.
     --
    mfg Ulf
     
    Dienstag, 6. September 2011 19:02
  • Hallo,

    hier die Systemanalyse:

    Money 99V2000 & HBCIFM99 Systemprüfung 1.23 Stand 08.09.2011 17:37:39
    OS Version: Microsoft Windows XP (Service Pack 3) 32bit
    Windir: C:\WINDOWS
    Appdata: C:\Dokumente und Einstellungen\Büttner\Anwendungsdaten
    Explorer Version: 6.0.2900.5512
    Internet Explorer version: 8.0.6001.18702
    Locale: 1031
    Regionsoptionen korrekt für Deutschland eingestellt
    CommonFilesDir: C:\Programme\Gemeinsame Dateien
    Money Version: 7.0.0.723
    Money LCID: 1031
    Money SKU: SuiteB
    mfc42.dll Version im Money-Verz.: C:\Programme\Microsoft Money\mfc42.dll nicht gefunden (OK)
    mfc42.dll Version im Windows-Verz.: 6.2.8081.0
    vipzka.exe Version: 3.0.0.54 (Money 99V2000 SP1 Decoder)
    HBCIFM99 Version: 4.0.1.4
    DDBAC Version: 4.3.68.0
    DDBAC Dir: C:\Dokumente und Einstellungen\Büttner\Anwendungsdaten\DataDesign\DDBAC
    MDAC Version : 2.81.1132.0 (2.8 SP2? (Windows XP SP3))
    Jet 3.5 Version: 3.51.623.4
    Jet 4.0 Version: 4.0.9511.0 (Security Bulletin MS08-028)
    ODBC Jet Version: 4.0.6305.0
    Älteste Datei im Money-Ordner: MSMONEY.EXE 15.03.1999 (OK)
    MS Setup Registry Key zeigt korrektes MS Money 99V2000 Plus (OK)
    QuoteServerURL: http://data.moneycentral.msn.com/Scripts/invisapi.dll/ (OK)
    Alte Registry Werte sind entfernt. (OK)
    SmrtInetURL: http://money.gvogt.de/smrtinet.ini (OK)
    Kein LAN-Proxy konfiguriert
    Windows Firewall ist ausgeschaltet
    Antivirus G Data InternetSecurity 2012 21.0 aktiv
    Firewall G Data Personal Firewall 1.0 aktiv
    Auf das Security Center 2 kann nicht zugegriffen werden.
    Keine AntiSpyware erkannt.
    Kontakt 0: Ostsächsische Sparkasse Dresden (Ostsächsische Sparkasse Dresden) BLZ 85050300 HBCI 220 CommAddr i113.s-fints-sn.de SecProgID DDV SmartCard

     

    Habe heute das Problem dahingehend gelöst:

    1. HBCI-Modul deinstalliert;
    2. Im Administrator für Hombanking Kontakte den Kontakt gelöscht;
    3. Verzeichnis C:\Programme\Microsoft Money\System\HBCI gelöscht;
    4. Registry gereinigt;

    Nach Neustart HBCI-Modul neu installiert, neuen Kontakt angelegt usw. -> dann funktionierte alles so wie es sein sollte. Der Kartenleser wird angesprochen und die Fehlermeldungen erscheinen nicht mehr.

    Habe danach nochmals die Systemanalyse durchlaufen lassen - außer den Zeitangaben in der ersten Zeile gab es keinerlei Veränderungen.

    mfg Benn10


    MS Money Forum
    • Als Antwort markiert Benn10 Donnerstag, 8. September 2011 18:54
    Donnerstag, 8. September 2011 18:54
  • Moin.

     

    Gleiches Problem hatte ich auch gerade.

    Bei der PIN-Abfrage einfach das Feld leer lassen! Danach kommt ein POP-UP "Anzeige des Kartenlesers beachten..." und die Pin läßt sich über die Tastatur des Kartenlesers eingeben.

    Frage: Wi kann ich die erste, sinnlose Abfrage ausschalten?

     

    Axel

     

    Samstag, 8. Oktober 2011 12:12
  • Hallo Axel,

    Axel schrieb:

    Frage: Wi kann ich die erste, sinnlose Abfrage ausschalten?

    Gegenfrage: Hast Du schon mal die Optionen unter
    Einstellungen|Banken aufmerksam - eventuell unter Zuhilfenahme der
    Online-Hilfe - gelesen?

    Gruß von der Schlei
    Uli


    www.hbcifm99.de

    Mittwoch, 12. Oktober 2011 15:20
  • Hallo,

    ja, habe ich.

    Die Funktion ist aber höchst unglücklich eingebunden:

    Ich habe 1 Online Bank.

    Wenn ich "nur für diese Bank" aktiviere, geht es nicht.

    Wenn ich "für alle Banken" aktivier, funktioniert es tatsächlich.

    Axel

     

    PS.: Eine vernünftige Antwort hätte mir 15 Minuten probieren erspart, aber scheinbar brauch jeder mal so einen Spass...

     

    Dienstag, 18. Oktober 2011 13:29
  • Am 18.10.2011 15:29, schrieb Axel M:
    >
    > PS.: Eine vernünftige Antwort hätte mir 15 Minuten probieren erspart,
    > aber scheinbar brauch jeder mal so einen Spass...
    >
    Eigentlich habe ich immer den Eindruck, dass die Antworten hier nicht
    zum Spaß geschrieben werden und auch regelmäßig nicht unvernünftig sind,
    auch wenn sie nicht immer gleich zum Ziel führen.
    Jeder "Antworter" opfert dafür auch ein bisschen seiner eigentlich
    kostbaren Freizeit, nicht um Spaß zu haben, sondern um auch irgendwann
    mal Hilfe zu bekommen. Das sollten wir nicht unnötig strapazieren...
     
    --
    mfg Ulf
     
    Dienstag, 18. Oktober 2011 17:56