none
Probleme mit HASPA Konto

    Frage

  • Moin,

    nachdem ich auf die HBCI-Version 5.0.2.16 upgedated habe, kann ich keine Überweisungen mehr von meinem HASPA Konto tätigen. Die Fehlermeldung ist "Es liegt ein syntaktischer Fehler vor (9130) - Vorgang wird abgebrochen (9800)"

    irgendejemand eine Idee? Überweisungen vom HASPA-Internetportal funktionieren.

    Danke für jede Hilfe

    focus 043


    focus043

    Montag, 6. März 2017 21:21

Antworten

Alle Antworten

  • Hallo focus043
    Am 06.03.2017 um 22:21 schrieb focus043:
    > Moin,
    >
    > nachdem ich auf die HBCI-Version 5.0.2.16 upgedated habe, kann ich keine
    > Überweisungen mehr von meinem HASPA Konto tätigen. Die Fehlermeldung ist
    > "Es liegt ein syntaktischer Fehler vor (9130) - Vorgang wird abgebrochen
    > (9800)"
     
    Welche HBCI-Version hattest Du vorher?
    Welche Windows-Version?
    Welche Money-Version?
     
    --
    VG aus der Heide - Ulf
    WIN 7 Ultimate 64bit
     
    Dienstag, 7. März 2017 08:55
  • Hallo focus049,
    Am 06.03.2017 um 22:21 schrieb focus043:
     
    > nachdem ich auf die HBCI-Version 5.0.2.16 upgedated habe, kann ich keine
    > Überweisungen mehr von meinem HASPA Konto tätigen. Die Fehlermeldung ist
    > "Es liegt ein syntaktischer Fehler vor (9130) - Vorgang wird abgebrochen
    > (9800)"
    >
    > irgendejemand eine Idee? Überweisungen vom HASPA-Internetportal
    > funktionieren.
     
    Welche HBCI-Version hattest Du vorher?
    Welche Windows-Version?
    Welche HBCIFM99-Version?
     
    --
    VG aus der Heide - Ulf
    WIN 7 Ultimate 64bit
     
    Dienstag, 7. März 2017 09:46
  • Sorry Ulf,

    hatte ich gestern Abend vergessen.

    Vorherige HBCI-Version war 5.0.1.?? (also die letzte 5.0.1 er)

    Windows ist Win 10 Pro 64bit

    Money 99 V 2000

    Ich werde heute Abend noch die Überweisung vom Postbank-Konto prüfen. Möglicherweise bekomme ich da auch eine Fehlermeldung, werde dann hier berichten.

    Danke und Gruß


    focus043

    Dienstag, 7. März 2017 15:06
  • Hallo focus043,
    Am 07.03.2017 um 16:06 schrieb focus043:
     
    > Vorherige HBCI-Version war 5.0.1.?? (also die letzte 5.0.1 er)
    >
    > Windows ist Win 10 Pro 64bit
    >
    > Money 99 V 2000
     
    Das Pre-Release könnte Dir helfen: http://www.hbcifm99.de/PR.html
     --
    VG aus der Heide - Ulf
    WIN 7 Ultimate 64bit
     
    Dienstag, 7. März 2017 15:15
  • Hi Ulf,

    das Pre-Release ist die Version 5.0.2.16 und hilft leider nicht. Auch die Installation der aktuellsten DDBAC behebt den Fehler nicht. Bei der Postbank funzt alles.

    Beste Grüße


    focus043

    Dienstag, 7. März 2017 18:29
  • Hallo focus043,
    Am 07.03.2017 um 19:29 schrieb focus043:
     
    > das Pre-Release ist die Version 5.0.2.16 und hilft leider nicht. Auch
    > die Installation der aktuellsten DDBAC behebt den Fehler nicht. Bei der
    > Postbank funzt alles.
     
    Du hast den HASPA-Kontakt sicher schon mal neu synchronisert?
     
    --
    VG aus der Heide - Ulf
    WIN 7 Ultimate 64bit
     
    Dienstag, 7. März 2017 19:16
  • Hi Ulf,

    Ja, mehrfach....

    Gruß


    focus043

    Dienstag, 7. März 2017 19:23
  • Hallo focus043,
    Am 07.03.2017 um 20:23 schrieb focus043:
     
    kannst Du auf die alte DDBAC-Version zurückgehen?
    Du findest sie unter "ProgramData > Uli Amann > ... > update"
     
    Welches Verfahren verwendest Du? Schlüsseldatei?
     --
    VG aus der Heide - Ulf
    WIN 7 Ultimate 64bit
     
    Dienstag, 7. März 2017 19:38
  • das Pre-Release ist die Version 5.0.2.16 und hilft leider nicht. Auch die Installation der aktuellsten DDBAC behebt den Fehler nicht. Bei der Postbank funzt alles.

    Kopiere bitte das Ergebnis von HBCIFM99/Hilfe/Money-Systemanalyse in Deine nächste Antwort, dann haben wir alle Infos, um Dein Problem besser zu überschauen.

    Gruß von der Schlei
    Uli
    --
    http://www.hbcifm99.de/

    http://www.hbcifm99.de/hbcifm99.atom.xml

    Dienstag, 7. März 2017 20:11
  • Hallo Uli,

    ich schicke Dir die Daten per privat mail

    Danke und Gruß


    focus043

    Dienstag, 7. März 2017 23:02
  • Hallo Uli,

    ich schicke Dir die Daten per privat mail

    Danke und Gruß


    focus043

    Kam an, ist aber nichts wirklich privates drin. Die Mail verhindert nur, dass auch andere helfen und lernen können...

    Das Ergebnis gibt keinen Fehler. Lege bitte eine neue hbcilog.txt an, führe erneut eine Terminüberweisung durch und schick mir dann die HBCILOG.TXT per Mail zu (das ist wirklich nicht für andere Augen bestimmt).

    Gruß von der Schlei
    Uli
    --
    http://www.hbcifm99.de/

    http://www.hbcifm99.de/hbcifm99.atom.xml

    Dienstag, 7. März 2017 23:27
  • ich schicke Dir die Daten per privat mail

    Die HBCILOG.TXT kam an und keine Sorge, Deine Pin geht daraus nicht hervor. Die SEPA-XML-Datei ist korrekt, es scheint ein Problem mit deinem TAN-Generator zu geben. Wurdest Du zur TAN-Eingabe aufgefordert?

    Kannst Du eine normale nicht terminierte Überweisung senden?

    Gruß von der Schlei
    Uli
    --
    http://www.hbcifm99.de/

    http://www.hbcifm99.de/hbcifm99.atom.xml


    • Bearbeitet Uli Amann Donnerstag, 9. März 2017 00:02
    Donnerstag, 9. März 2017 00:00
  • Moin Uli,

    Danke erst einmal!

    Normal terminierte Überweisungen gehen auch nicht. Zur TAN-Eingabe wurde ich aufgefordert. Der Tausch des TAN-Generators hat keine Veränderung gebracht. Außerdem, bei allen anderen Konto funktioniert es, ebenso auch bei der HASPA auf dem Internet-Portal. Nur das HBCI-Modul mag nicht mit der HASPA "spielen".

    Im Übrigen habe ich dann auch noch die neue DDBAC installiert (5.6.20). Beim Versuch des Updates über das HBCI-Modul bekam ich eine Fehlermeldung vor dem Download: ENUM inkorrekt ???? Ich habe die dann händisch heruntergeladen und installiert. Keine Veränderung zum vorherigen Zustand. Überweisungen vom HASPA-Konto gehen nicht per Modul.

    Beste Grüße


    focus043

    Donnerstag, 9. März 2017 16:38
  • Normal terminierte Überweisungen gehen auch nicht. Zur TAN-Eingabe wurde ich aufgefordert. Der Tausch des TAN-Generators hat keine Veränderung gebracht. Außerdem, bei allen anderen Konto funktioniert es, ebenso auch bei der HASPA auf dem Internet-Portal. Nur das HBCI-Modul mag nicht mit der HASPA "spielen".

    Die anderen Konten verwenden keinen TAN-Gerator, oder?

    Hast Du den Kontakt schon mal gelöscht und neu angelegt?

    Wenn das auch nicht funktioniert, dann deinstalliere bitte die DDBAC und installiere aus "%ALLUSERSPROFILE%\Uli Amann\HBCI-Modul für Money 99 V2000\update" die alte DDBAC5_3_52_0.EXE.

    Wenn es damit klappt, dann deaktiviere vorübergehend die Updatekontrolle, damit keine Updateaufforderung kommt.

    Gruß von der Schlei
    Uli
    --
    http://www.hbcifm99.de/

    http://www.hbcifm99.de/hbcifm99.atom.xml


    • Bearbeitet Uli Amann Samstag, 11. März 2017 11:23
    Samstag, 11. März 2017 11:10
  • Alle Konten verwenden den gleichen TAN-Generator.

    Kontakt gelöscht und neu angelegt -> keine Änderung

    DDBAC 5.6.20 deinstalliert, musste aber das DDBAC-directory umbennen, weil die alte DDBAC 5.3.52 die Dateien darin nicht überschrieben hat. Danach hat die Überweisung  mit DDBAC 5.3.52 funktioniert.

    Dann HBCI-Update und DDBAC-Update gemacht - ging wieder nicht. Mit neuer HBCI und alter DDBAC 5.3.52 wieder erfolgreich.

    Ich schicke Dir mal beide HBCIlog Dateien per privater Mail.

    Ich würde mal folgern, dass da was mit der DDBAC nicht sauber läuft....

    beste Grüße


    focus043

    Samstag, 11. März 2017 16:18
  • Dann HBCI-Update und DDBAC-Update gemacht - ging wieder nicht. Mit neuer HBCI und alter DDBAC 5.3.52 wieder erfolgreich. Ich schicke Dir mal beide HBCIlog Dateien per privater Mail.

    In den beiden Logs sehe ich, dass die DDBAC das Segment HKCSE unterschiedlich aufbauen. Ich habe nun eine Änderung implementiert und Dir per Mail einen Link geschickt, den Du bitte ins hbci-Verzeichnis auspackst. Klappt das dann mit der neuen DDBAC?

    Gruß von der Schlei
    Uli
    --
    http://www.hbcifm99.de/

    http://www.hbcifm99.de/share/hbcifm99atom.xml


    • Bearbeitet Uli Amann Samstag, 11. März 2017 19:30
    Samstag, 11. März 2017 19:29
  • Bingo! Das funktioniert!

    Danke!

    beste Grüße


    focus043

    • Als Antwort markiert focus043 Montag, 13. März 2017 09:11
    Samstag, 11. März 2017 23:26