none
Fehlermeldung bei HBCI 4 mit Windows7

    Frage

  • Nach dem Update auf HBCI 4 bekomme ich beim Start des Moduls eine Fehlermeldung und das Modul startet nicht. Die gleiche Fehlermeldung bekomme ich, wenn ich den MNY-Browser manuell starte.

    Anscheinend wird die MDAC nicht erkannt, denn die Money Systemprüfung gibt mir folgende Meldung:

    Money 99V2000 & HBCIFM99 Systemprüfung 1.23 Stand 13.05.2012 15:48:12
    OS Version: Windows 7 Home Premium (SP1) 64bit
    Windir: C:\Windows
    Appdata: C:\Users\Gabi\AppData\Roaming
    Explorer Version: 6.1.7601.17567
    Internet Explorer version: 9.0.8112.16421
    Locale: 1031
    Regionsoptionen korrekt für Deutschland eingestellt
    CommonFilesDir: C:\Program Files (x86)\Common Files
    CommonFilesDir (x86): C:\Program Files (x86)\Common Files
    Money Version: 7.0.0.723
    Money LCID: 1031
    Money SKU: FIB
    mfc42.dll Version im Money-Verz.: C:\Program Files (x86)\Microsoft Money\mfc42.dll nicht gefunden (OK)
    mfc42.dll Version im Windows-Verz.: 6.6.8064.0
    vipzka.exe Version: 3.0.0.54 (Money 99V2000 SP1 Decoder)
    HBCIFM99 Version: 4.0.1.4
    DDBAC Version: 4.3.78.0
    DDBAC Dir: C:\Users\Gabi\AppData\Roaming\DataDesign\DDBAC
    MDAC Version : 6.1.7601.17514 (unbekannte MDAC)
    Jet 3.5 Version: 3.51.623.4
    Jet 4.0 Version: 4.0.9756.0 (Windows 7)
    ODBC Jet Version: 6.1.7601.17632
    Älteste Datei im Money-Ordner: MSMONEY.EXE 15.03.1999 (OK)
    MS Setup Registry Key zeigt korrektes MS Money 99V2000 Standard (OK)
    QuoteServerURL: http://data.moneycentral.msn.com/Scripts/invisapi.dll/ (OK)
    Alte Registry Werte sind entfernt. (OK)
    SmrtInetURL: http://money.gvogt.de/smrtinet.ini (OK)
    Kein LAN-Proxy konfiguriert
    Windows Firewall ist eingeschaltet
    Antivirus G Data AntiVirus 2010 ProductState 266240 aktiv, aktuell
    AntiSpyware Windows Defender ProductState 397568 aktiv, aktuell
    Keine Firewall erkannt.

    Die Debug-Meldung lautet:

    date/time         : 2012-05-13, 12:17:09, 582ms
    computer name     : GABI-PC
    user name         : Gabi
    registered owner  : Gabi / Hewlett-Packard
    operating system  : Windows 7 x64 Service Pack 1 build 7601
    system language   : German
    system up time    : 1 hour 45 minutes
    program up time   : 635 milliseconds
    processors        : 2x Pentium(R) Dual-Core CPU T4300 @ 2.10GHz
    physical memory   : 2204/3999 MB (free/total)
    free disk space   : (C:) 222,61 GB
    display mode      : 1366x768, 32 bit
    process id        : $a8
    allocated memory  : 34,94 MB
    executable        : HBCIFM99.exe
    exec. date/time   : 2011-06-15 00:38
    version           : 4.0.1.4
    compiled with     : Delphi 2010
    madExcept version : 3.0m
    callstack crc     : $7ebbd9f9, $e5ab7056, $e5ab7056
    exception number  : 1
    exception class   : Exception
    exception message : Fehler bei der Objekterzeugung. Stellen Sie sicher, dass die Microsoft Data Access Components 2.1 (oder höher) richtig installiert sind.

    Auch hier der Hinweis auf einen Fehler bei den MDAC

    Montag, 14. Mai 2012 10:00

Alle Antworten

  • Am 14.05.2012 12:00, schrieb Ma-in-Bayern:
    > Nach dem Update auf HBCI 4 bekomme ich beim Start des Moduls eine
    > Fehlermeldung und das Modul startet nicht. Die gleiche Fehlermeldung
    > bekomme ich, wenn ich den MNY-Browser manuell starte.
    >
    > Anscheinend wird die MDAC nicht erkannt, denn die *Money Systemprüfung
    > gibt mir folgende Meldung*:
    >
     
    > MDAC Version : 6.1.7601.17514 (unbekannte MDAC)
     
    genau diesen Eintrag habe ich auch, ohne dass ein Fehler auftritt
     --
    mfg Ulf
     
    Montag, 14. Mai 2012 17:17