none
Neuverknüpfung erforderlich (Import)

    Frage

  • Hallo,

    ich habe meine *.mny Datei in einer cloud (dropbox) abgespeichert und greife mit verschiedenen PC's auf diese zu. Die Risiken sind mir bekannt und mein Vorgehen ist  wohlüberlegt :-) Anfangsschwierigkeiten beim Abruf der Kontauszüge sind überwunden; diese waren, dass Buchungen doppelt ins Kontobuch eingetragen wurden. Ursache war, dass unterschiedliche Versionen des HBCI Moduls installiert waren. Synchronisiert = erledigt.

    Kleiner verbleibender Schönheitsfehler: sobald ich den PC wechsele, heisst das HBCI Modul erstmalig auf auf dem anderen PC starte ist eine Neuverknüpfung des ersten (von insgesamt 3) Konten erforderlich. Hinter dem Kontonamen steht auf der Startseite des HBCI Moduls "(Import)".

    Wie gesagt, der workaround mit der Neuverknüpfung klappt, bleibt die Frage ob es einen Trick zur dauerhaften Lösung gibt?

    Danke und vG,

    Stefan


    Mittwoch, 30. Januar 2013 15:19

Alle Antworten

  • Hallo Stefan,

    Stefan_62 schrieb:

    Kleiner verbleibender Schönheitsfehler: sobald ich den PC wechsele, heisst das HBCI Modul erstmalig auf auf dem anderen PC starte ist eine Neuverknüpfung des ersten (von insgesamt 3) Konten erforderlich. Hinter dem Kontonamen steht auf der Startseite des HBCI Moduls "(Import)".

    Und es ist ein gelbes Warnschild vor dem Konto?

    Wie gesagt, der workaround mit der Neuverknüpfung klappt, bleibt die Frage ob es einen Trick zur dauerhaften Lösung gibt?

    Die Felder im HBCI-Admin (Benutzerkennung, BLZ, Konto und Kontoname),
    die ich für die die Verknüpfung verwende, müssen auf allen Rechnern
    gleich lauten.

    Gruß von der Schlei
    Uli


    Web: http://www.hbcifm99.de/
    RSS: http://www.hbcifm99.de/hbcifm99.atom.xml

    • Als Antwort markiert Stefan_62 Mittwoch, 30. Januar 2013 22:32
    • Tag als Antwort aufgehoben Stefan_62 Mittwoch, 30. Januar 2013 22:32
    Mittwoch, 30. Januar 2013 20:30
  • Hi Uli,

    nein, kein Warnschild, so schaut's aus:

          schade, Bild einfügen klappt noch nicht da mein Account noch nicht geprüft ist

    Ich versuch's nochmal besser zu beschreiben: sorry, war ungenau : (Import) steht nicht hinter dem Konten sondern Banknamen. Dazu sind die Haken vor dem Kontennamen der ersten Bank verschwunden.

    Die Felder im HBCI-Admin (Benutzerkennung, BLZ, Konto und Kontoname),
    die ich für die die Verknüpfung verwende, müssen auf allen Rechnern gleich lauten:

    -> Eventuell liegt es an einer unterschiedlichen Reihenfolge der Konten im HBCI-Admin, teste ich morgen und gebe Rückmeldung. Der Rest ist gleich.

    vG

    Stefan

    Mittwoch, 30. Januar 2013 22:54
  • OK - es ist doch unterschiedlich: auf einem Rechner war die Benutzerkennung des Kontaktes das DiBa Girokonto auf dem anderen das DiBa Extra Konto. Passe es an und melde Vollzug wenns klappt.

    vG, Stefan

    Donnerstag, 31. Januar 2013 07:46
  • Alles läuft jetzt einwandfrei!

    Danke nochmal, Uli

    vG, Stefan

    Donnerstag, 31. Januar 2013 21:17
  • Hallo Uli, hallo Stefan,

    ich habe genau das gleiche Problem, allerdings mit nur einem Rechner, nach Update auf 4.1. Hinter den Banknamen steht (Import), die Haken vor den Konten kann ich nicht aktivieren. In den Einstellungen steht unter HBCI "*** Kein HBCI-Kontakt ***" und statt den Banknamen in der Dropdown-Liste nur "1" "2" oder "3". Nach Neuverknüpfung eines einzigen Kontos funktioniert alles, jedoch ist dies beim nächsten Start des HBCI Moduls wieder weg, gleiches Verhalten.

    Wo kann der Fehler noch sein?

    Gruß, Alex

    Montag, 29. April 2013 23:00
  • Hallo Uli,

    ich habe nun testweise 3.5.1.50 installiert (welches sich als 4.0 RC0 meldet). Hier verschwinden alle Fehler sofort wieder, alles funktioniert.

    Woran kann das noch liegen, was kann ich noch versuchen?

    Besten Dank, Alex

    PS: Sendung von Amazon / EmeseShop an Evelyn ist unterwegs...

    Montag, 29. April 2013 23:24
  • Hallo Alex,

    Alex Barth schrieb:

    ich habe genau das gleiche Problem, allerdings mit nur einem Rechner, nach Update auf 4.1. Hinter den Banknamen steht (Import), die Haken

    Wechsle zum HBCI-Admin. Hast Du hier einen "defekten" Kontakt, den Du
    weder ändern noch löschen kannst?

    Gruß von der Schlei
    Uli


    Web: http://www.hbcifm99.de/
    RSS: http://www.hbcifm99.de/hbcifm99.atom.xml

    Dienstag, 30. April 2013 07:25
  • Hallo Uli,

    sorry für meine späte Antwort - ich war unterwegs. Nein, die Kontakte waren alle OK, ich konnte sie auch alle neu synchronisieren, was keine Änderung brachte. Wie gesagt: De-Installation und Neu-Installation von 3.5.1.50 sorgte für Abhilfe, ohne Erneutes Eingreifen in die Kontakte.

    Jetzt läuft die alte Version (wie geschmiert) - gerne probiere ich die neue Version noch einmal aus, wenn ich wüsste, was ich dann testen oder prüfen soll. Solange es noch ohne SEPA funktioniert ist alles im Grünen...

    Danke und Gruß, Alex

    Dienstag, 7. Mai 2013 13:50