none
mit Money 99 unter Vista gehen die Online-Börsenkurse nicht mehr

    Frage

  • Hallo, als Lösung habe ich gefunden, dass  die Server-Adresse für den Abruf der Daten geändert  werden muss. Dazu
    muss im Registry-Schlüssel
     HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Investor\Sto ckQuotes\QuoteServerURL
     der Wert für URL  verändert werden. Money benutzt ursprünglich als Server investor.msn.com  statt data.moneycentral.msn.com.

    Mit dem Editor ändern ging, aber wie kann man denn nun diesen neuen Schlüssel in den regedit eintragen?

    Regedit findet man unter "Alle Programme/Zubehör/Ausführen" dort "regedit.exe" eintragen
    und auf "OK" klicken. Und dann? Da weiß ich als Laie nicht weiter und habe Angst, was zu beschädigen.

    Viele Grüße

    Cletti



    Freitag, 12. Oktober 2012 12:03

Alle Antworten

  • Warum machst Du einen neuen Thread?

    Ich hatte Dir doch bereits geschrieben, dass es am Einfachsten ist, wenn Du das Script aus den FAQ ausführst und die gesamte Ausgabe postest. Dann kann man Dir genau sagen, ob oder was nicht passt und was Du wo eintragen musst.

    Denn, was Du jetzt schreibst, ist ziemlich verwirrend. Du schreibst, Du hast was "mit dem Editor" geändert, aber dann weißt Du nicht, wo Du es "in den regedit eintragen" musst. regedit ist aber der Editor, mit dem Du Registry-Einträge änderst.

    Also nochmals: poste die vollständige Ausgabe des Scripts aus den FAQ und wir sehen sofort, was zu tun ist...

    Gerald

    Freitag, 12. Oktober 2012 18:30
  • Hallo, ich habe es geschafft! Es geht wieder alles. Vielen Dank für die Hilfe, allein hätte ich es nie gemacht und mich getraut.Viele Grüße

    Cletti

    Freitag, 23. November 2012 16:09