none
Probleme beim update

    Frage

  • Hallo,

    ich habe schon seit längerem das Problem, daß beim Aufruf des hbci-Programms auch korrekt ein erforderliches Update angezeigt wird. Es erscheint das Fenster, indem die Updates angezeigt werden (hbci/DDBAC).

    Ich klicke download an und die Updates werden heruntergeladen.

    Dann allerdings erscheint ein Fenster:

    "Application HBCI-Modul für Money 98

    Type your user name and password to enter the applikation"

    Nun habe ich kein Passwort und dies ist das einzige Programm, bei dem diese Meldung erscheint.

    Auch das Öffnen des HBCI-Moduls mit Administratorrechten bringt nichts. Das Fenster schließt sich und auch das HBCI-Modul.

    Wo liegt der Fehler?

    Ich verwende Windows 7, 64 -bit

    Herzlichen Dank für eine Antwort,

    Alexander

    Mittwoch, 19. Februar 2014 14:22

Alle Antworten

  • Dann allerdings erscheint ein Fenster:

    "Application HBCI-Modul für Money 98

    Type your user name and password to enter the applikation"

    Deaktiviere unter Einstellungen/Update/"Update-Assistenten verwenden".

    Gruß von der Schlei
    Uli

    --
    Web: http://www.hbcifm99.de/
    RSS: http://www.hbcifm99.de/hbcifm99.atom.xml


    Mittwoch, 19. Februar 2014 16:22
  • Danke!!

    Alexander

    Mittwoch, 19. Februar 2014 16:42
  • Hallo Zusammen

    Neuinstallation auf Server im Dezember 2013. Ich verwende Windows 7, 64 -bit.

    Bei mir ist seit Jahresanfang der Fehler, dass die Updates zwar rungergeladen werden, aber die Installation nicht automatisch startet.

    Die Datei wird bei mir im Ordner "C:\ProgramData\Uli Amann\HBCI-Modul für Money 99 V2000\update" abgelegt. Dort gehe ich dann mit der rechten Maustaste auf die aktuell "hfm5pr5_0_1_2" - Als Administrator ausführen.

    Ist zwar ein Umweg, aber man gewöhnt sich daran.

    2.Fehler: Am Ende der Installation will das Update immer die HomebankingKontakte neu anlegen, dies lasse ich nicht zu, dann ist die Installation beendet, ohne dass eine Meldung kommt, wie "Installation erfolgreich", oder so. Wenn  ich dann das HBCI-Modu starte, kann ich an der Versionsnummer sehen, dass das Update installiert ist

    3.Fehler: Wenn ich in Money auf den HBCI-Modul Button drücke,  kommt eine Sicherheitsabfrage: "Möchten Sie diese Datei öffnen oder speichern? Name: HypoVereinsbank_Passau-HBCI.vbs... Dann klicke ich auf "Öffnen" und das HBCI-Modul verichtet seine Arbeit. Um dann wieder zu Money zurückkehren zu können, muss ich im Moneybrowser auf eine Schaltfläche "Zurück zu Money" Klicken, dann bin ich wieder in Money.

    4.Fehler: Es werden beim Einlesen der Auszüge nur noch die Abbuchungen übergeben und mit "V" markiert. Bei den Posten, die ich überwiesen habe kommt keine Abfrage mehr. Dass die Abbuchungen ausgelesen wurden erkenne ich nur daran, dass im VWZ wieder der doppelte Text plus IBAN und BIC steht, das lösche ich dann wieder raus.

    Das ist alles nicht so schön wie früher, vor dem Leben mit Server, aber man gewöhnt sich an alles.

    Grus Ernst

    Mittwoch, 19. Februar 2014 16:44
  • Bei mir ist seit Jahresanfang der Fehler, dass die Updates zwar rungergeladen werden, aber die Installation nicht automatisch startet.

    Hast Du Einstellungen/Update/"Update nach Download installieren" aktiviert?

    Die Datei wird bei mir im Ordner "C:\ProgramData\Uli Amann\HBCI-Modul für Money 99 V2000\update" abgelegt. Dort gehe ich dann mit der rechten Maustaste auf die aktuell "hfm5pr5_0_1_2" - Als Administrator ausführen.

    Das ist falsch, ganz normal starten, sonst wird die DDBAC-Konfiguration des Administrators gesucht und es kommt Dein Fehler 2:

    2.Fehler: Am Ende der Installation will das Update immer die HomebankingKontakte neu anlegen, dies lasse ich nicht zu, dann ist die Installation beendet, ohne dass eine Meldung kommt, wie "Installation erfolgreich", oder so.

    3.Fehler: Wenn ich in Money auf den HBCI-Modul Button drücke,  kommt eine Sicherheitsabfrage: "Möchten Sie diese Datei öffnen oder speichern? Name: HypoVereinsbank_Passau-HBCI.vbs...

    Das ist kein Problem des HBCI-Moduls, sondern Deiner lokalen Einstellungen. BTW: In Money/Extras/Optionen/Verbindung/Standard-Browser aktivieren. Wenn es das nicht war, liegt es an Deinen Server-Einstellungen zum Skripting-Host.

    4.Fehler: Es werden beim Einlesen der Auszüge nur noch die Abbuchungen übergeben und mit "V" markiert. Bei den Posten, die ich überwiesen habe kommt keine Abfrage mehr. Dass die Abbuchungen ausgelesen wurden erkenne ich nur daran, dass im VWZ wieder der doppelte Text plus IBAN und BIC steht, das lösche ich dann wieder raus.

    Diese Beobachtung ist nicht korrekt: Eigen veranlasste Transaktionen werden in den Kontoauszügen erkannt und sofort mit 'V' verrechnet. Das finde nicht nur ich, sondern auch die Betatester sehr praktisch. Alle anderen Buchungen werden von Money wie bisher eingelesen und mit 'O' gekennzeichnet.

    Gruß von der Schlei

    Uli

    --
    Web: http://www.hbcifm99.de/
    RSS: http://www.hbcifm99.de/hbcifm99.atom.xml

    Mittwoch, 19. Februar 2014 17:03
  • Hallo Uli

    Danke, dass Du Dich meiner annimmst.

    1. "Update nach Download installieren" ist aktiviert. Update-Assistenten verwenden war aktiv, hab ich vor 3 Stunden deaktiviert.

    2. OK klappt, hab das letzte Update noch einmal installiert und die Abfrage nach HomeBankingKontakte ist weg.

    3. OK klappt, hab jetzt die Option aktiviert "Immer Standard-Browser für Suchen im Internet verwenden".

    4. Das ist wirklich gut. Hab ich nicht geschnallt dass das Absicht war. Hätte ich das irgendwo lesen müssen?

    Frage: Wie bringe ich das weg, dass im VWZ wieder der doppelte Text plus IBAN und BIC steht?

    Danke Uli

    das Leben ist nun wieder ein Stück schöner

    Mittwoch, 19. Februar 2014 17:37
  • Frage: Wie bringe ich das weg, dass im VWZ wieder der doppelte Text plus IBAN und BIC steht?

    Hallo Ernst,

    das sind nun wirklich olle Kamellen, die auch in der Hilfe stehen, bzw. sich vielleicht auch beim Durchblättern der Einstellungen lösen lassen:

    Einstellungen/Kontoauszüge Übernahme der Bankverbindung deaktivieren und bei Einstellungen/Banken VWZ nach Senden löschen aktiveren.

    Nicht vergessen, die hilfreichen Antworten hier im Forum zu markieren, damit andere Anwender die Lösung schneller finden!

    Gruß von der Schlei

    Uli

    -- 
    Web: http://www.hbcifm99.de/
    RSS: http://www.hbcifm99.de/hbcifm99.atom.xml

    Donnerstag, 20. Februar 2014 12:05
  • Hallo Uli

    Vielen Dank für die umfangreiche Hilfe. Jetzt funktioniert alles wieder auch die ollen Kamellen, peinlich:-((

    Gruss aus Niederbayern

    Ernst

    Donnerstag, 20. Februar 2014 12:45
  • Hallo Uli

    Zu Fehler 2: Jetzt klappt auch die Updateinstallation wieder wie früher.

    Gruss aus Niederbayern

    Ernst

    Freitag, 21. Februar 2014 09:59