none
Commerzbank Kontakt klappt aber Buchungen werden nicht angezeigt

    Frage

  • Hallo liebe MSMoney Fachleute

    Ich betreibe MSMoney .  mit jahrelanger Hilfe von Uli ;-) - auf Windows XP (Service Pack 3 Money 99 Plus Version 7 HBCI Modul 4.1.0.15.) bislang ohne Probleme. Aber nun taucht folgende Schwierigkeit auf: Habe bei der Commerzabnk ein Konto. Habe auch für HBCI den INI Brief mit Hash Werten generiert und weggeschickt. Nach Auskunft der Hotline in frankfurt sind die Konten auch "freigeschaltet". Wenn ich über MSMOney auf das Konto zugreifen will, bekommen ich zwar Kontakt aber ich kann keine Kontobewegungen (Buchungen) abrufen. Kann mir jemand helfen, woran das liegen könnte ? Vielen Dnak im Voraus Gruß Albert

    Mittwoch, 12. Februar 2014 17:17

Alle Antworten

  • HBCI Modul 4.1.0.15.) bislang ohne Probleme.

    Lade die Pre-Release-Version von meiner Website.

    Habe bei der Commerzabnk ein Konto. [..] Wenn ich über MSMOney auf das Konto zugreifen will, bekommen ich zwar Kontakt aber ich kann keine Kontobewegungen (Buchungen) abrufen.

    Die Commerzbank zeigte früher Umsätze erst ab Datum der HBCI-Freischaltung an, Aktualisierungszeitpunkt war seinerzeit immer Nachts zwischen 0:00 und 02:00. Mach mal mit Rechtsklick auf das Konto eine Zeitraumabfrage mit Startdatum 01.01.14 und prüfe das Ergebnis unter Berücksichtigung des Freischaltdatums.

    Gruß von der Schlei
    Uli

    --
    Web: http://www.hbcifm99.de/
    RSS: http://www.hbcifm99.de/hbcifm99.atom.xml


    Mittwoch, 12. Februar 2014 18:09
  • Hallo Uli

    Besten Dank, werd ich probieren und mich wieer melden.

    Beste Gruesse

    Albert

    Donnerstag, 13. Februar 2014 20:46
  • Hallo Uli

    Herzlichen Dank. DU hast mir mal wieder "kopf und Kragen" gerettet ;-)) Die Kontoabfrage klappt nun nachdem ich Deine neueste Release Version eingespielt habe.

    1. Aber ich muss manuell "Kontostand abfragen" aktivieren. Kann der das auch automatisch ??

    2. Was noch nicht klappt ist die Abfrage des sort ebenfalls bestehenden Depots. Hast DU ne Ahnung warum das nicht klappt. Wenn ich das Depot - welches als "Anlagekonto" angelegt ist - abfrage, mit "Konto verbinden", dann kommt im HBCI Modul nur ein weißer Bildschirm. Keine fehleranzeige nix... Was kann denn das sein ?

    3. Wenn ich versuche den Kontakt mit der Commerzbank zu synchronisieren, kommt die Fehlermeldung: Fehler mit Konto <> hacct <178>.

    herzlichen Dank und beste Grüße

    Albert
    • Bearbeitet Albertxxx Freitag, 14. Februar 2014 16:07
    Freitag, 14. Februar 2014 16:03
  • Hallo Albert,

    1. Aber ich muss manuell "Kontostand abfragen" aktivieren. Kann der das auch automatisch ??

    Die Option kenne ich nicht. Meinst Du "Umsätze abfragen" und hast die Hilfe dazu schon mal durchsucht?

    2. Was noch nicht klappt ist die Abfrage des sort ebenfalls bestehenden Depots. Hast DU ne Ahnung warum das nicht klappt. Wenn ich das Depot - welches als "Anlagekonto" angelegt ist - abfrage, mit "Konto verbinden", dann kommt im HBCI Modul nur ein weißer Bildschirm. Keine fehleranzeige nix... Was kann denn das sein ?

    Auch dazu hast Du offensichtlich nicht die Hilfe bemüht. Das Depotkonto muss als Depot (=Kapitalanlagekonto) eingerichtet sein.

    3. Wenn ich versuche den Kontakt mit der Commerzbank zu synchronisieren, kommt die Fehlermeldung: Fehler mit Konto <> hacct <178>.

    Klicke mal nicht auf die CoBa, sondern auf ein Girokonto der CoBa.

    Gruß von der Schlei
    Uli

    --
    Web: http://www.hbcifm99.de/
    RSS: http://www.hbcifm99.de/hbcifm99.atom.xml


    Freitag, 14. Februar 2014 22:32