none
Fehlende Kreditkartenumsätze + Bestandsabfragen

    Frage

  • Hallo Community,

    zunächst eine Anmerkung vorab: Ich bin Umsteiger von der Homebanking-Lösung der Sparkassen auf Microsoft Money und HBCI99. Insofern bitte ich am Anfang um etwas Nachsicht für vermeintlich einfache Fragen.

    Nun zu meinen Problem:

    1. Kreditkartenumsätze

    Ich habe bei der DKB einige Kreditkarten, deren Umsätzeich ich nicht synchronisieren kann. Das Dekoder-Protokoll sagt etwas von "Umsätze ab". Folgende Bank-Rückmeldung ist protokolliert: "20:30:11 HIRMG (1): Keine Daten vorhanden, Scraping nicht erlaubt. (100)"

    Kennt jemand das Problem und dessen Lösung?

    2. Gesamtbestandsabfrage schlägt fehl

    Wenn eine Gesamtbestandsabfrage ausgelöst wird, dumpt das Programm mit folgender Fehlermeldung:

    exception class    : EConvertError
    exception message  : ''20170501'' ist kein gültiges Datum.

    Kennt jemand das Problem und dessen Lösung?

    Danke für die Unterstützung & Gruß

    thoboe

    Dienstag, 18. April 2017 18:43

Alle Antworten

  • zunächst eine Anmerkung vorab: Ich bin Umsteiger von der Homebanking-Lösung der Sparkassen auf Microsoft Money und HBCI99. Insofern bitte ich am Anfang um etwas Nachsicht für vermeintlich einfache Fragen.

    Nun zu meinen Problem:

    1. Kreditkartenumsätze <DKB>

    2. Gesamtbestandsabfrage schlägt fehl..
    exception class    : EConvertError

    exception message  : ''20170501'' ist kein gültiges Datum.

    1. DKB geht über HBCI leider nicht, die Umsätze kannst Du aber über den CSV-Import einlesen.
    2. Das ergab einen Bugreport, schick mir den bitte zu, dazu ist er da.

    Gruß von der Schlei
    Uli
    --
    https://www.hbcifm99.de/

    https://www.hbcifm99.de/share/hbcifm99atom.xml

    Dienstag, 18. April 2017 19:18
  • Hallo Uli,

    wie soll ich dir das schicken? Gibt es eine Emailadresse?

    VG

    Thomas

    Mittwoch, 19. April 2017 16:59
  • wie soll ich dir das schicken? Gibt es eine Emailadresse?

    Der Bugreport hat eine Mailfunktion, Du musst nur deine Daten eintragen.

    Gruß von der Schlei
    Uli
    --
    https://www.hbcifm99.de/

    https://www.hbcifm99.de/share/hbcifm99atom.xml

    Samstag, 22. April 2017 19:08
  • Hi Uli,

    Der Bugreport sollte eingegangen sein...

    VG

    Thomas 

    Sonntag, 23. April 2017 19:26
  • Der Bugreport sollte eingegangen sein...

    Bis heute leider nicht.

    Gruß von der Schlei
    Uli
    --
    https://www.hbcifm99.de/

    https://www.hbcifm99.de/share/hbcifm99atom.xml

    Dienstag, 25. April 2017 10:08
  • Hi Uli,

    ok. Was soll denn beim Senden genau passieren? Wenn der "Bugreport-Sende-Dialog" zu Ende ausgeführt wird, wird lediglich der Standard-Email-Client geöffnet, was im vorliegenden Fall Thunderbird ist. Es gibt weder eine erzeugte Email, die versendet werden könnte, noch befindet sich im "Sent"-Ordner eine Email, die versendet wurde.

    Insofern stellt sich mir die Frage, was dort wie versendet wird. 

    Danke & Gruß

    Thomas

     

    Samstag, 29. April 2017 12:06
  • Hi Uli,

    gibt es eine Chance, bei diesem Thema weiter voranzukommen? Ich würde ja gern den Bugreport versenden, allerdings wird dabei nur der Default-Email-Client geöffnet (siehe Beschreibung oben). Mehr passiert ad leider nicht. Insofern bitte ich Dich um Unterstützugn bei der Problemlösung..

    Danke & Gruß

    Thomas

     

    Freitag, 12. Mai 2017 08:52
  • Hallo Thomas,
    Am 12.05.2017 um 10:52 schrieb thoboe:
     
    > gern den Bugreport versenden, allerdings wird dabei nur der
    > Default-Email-Client geöffnet (siehe Beschreibung oben). Mehr passiert
    > ad leider nicht.
     
    Eigentlich müsste Thunderbird eine neue Mail generieren und anzeigen.
    Falls nicht, steht sie vielleicht bei den Entwürfen?
    Du kannst aber auch den Bugreport speichern und dann manuell versenden.
     --
    VG aus der Heide - Ulf
    WIN 7 Ultimate 64bit
     
    Donnerstag, 18. Mai 2017 15:36
  • Hi Ulf,

    danke für die Antwort. In den Entwürfen steht leider nivhts. Gen würde ich auch eine Email manuell versenden, wenn ich die Adresse wüsste.

    Wenn du mir da weiterhelfen kannst, kommen wir in der Haupsache auch voran.

    Danke & Gruß

    Thomas 

    Sonntag, 28. Mai 2017 12:17
  • Hallo Thomas,
    Am 28.05.2017 um 14:17 schrieb thoboe:
     
    > danke für die Antwort. In den Entwürfen steht leider nivhts. Gen würde
    > ich auch eine Email manuell versenden, wenn ich die Adresse wüsste.
     
    Ulis E-Mail für den Bugreport findest Du z.B. hier:
     --
    VG aus der Heide - Ulf
    WIN 7 Ultimate 64bit
     
    Sonntag, 28. Mai 2017 15:00