none
HBCIFM99 Neuinstallation Money+HBCIFM99, Konten lassen sich nicht mit HBCI-Konto (Kontakt) verknüpfen

    Frage

  • Ausgangssituation: Neuer W10 Rechner, neue Installation Money99 2000 + Sp1 und HBCIFM99 inkl. DDBAC

    HBCI Kontakte angelegt und synchronisiert und sichtbar im DDBAC Banking Kontakte Dialog.

    Problem: im Dialog 'Konten verknüpfen' werden zwar das Moneykonto angezeigt, aber es steht kein HBCI-Konto zum verknüpfen zur Auswahl (Rechtsklick).

    Bisherige Massnahmen: HBCIF99 mehrfach deinstalliert und neu installiert.

    Bin für jeden Vorschag zur Lösung dankbar!

    Martin

    

    Donnerstag, 30. November 2017 15:35

Alle Antworten

  • Hallo Begumano,
    Am 30.11.2017 um 16:35 schrieb Begumano:
    > Ausgangssituation: Neuer W10 Rechner, neue Installation Money99 2000 +
    > Sp1 und HBCIFM99 inkl. DDBAC
    >
    > HBCI Kontakte angelegt und synchronisiert und sichtbar im DDBAC Banking
    > Kontakte Dialog.
    >
    > Problem: im Dialog 'Konten verknüpfen' werden zwar das Moneykonto
    > angezeigt, aber es steht kein HBCI-Konto zum verknüpfen zur Auswahl
    > (Rechtsklick).
    >
    > Bisherige Massnahmen: HBCIF99 mehrfach deinstalliert und neu installiert.
     
    Eine hier gepostete Moneysystemanalyse könnte Kaffeesatzlesen ersparen :).
    Hast Du bei der Installation alle Schritte im Tutorial (siehe
    HBCIFM99-Webseite) durchgeführt?
    Hast Du eine neue Moneydatei verwendet oder eine, die vorher schon
    funktioniert hat?
     --
    VG aus der Heide - Ulf
    WIN 7 Ultimate 64bit
     
    Freitag, 1. Dezember 2017 11:22
  • Moin, moin...

    Ich habe exakt das gleiche Problem... Win10-Rechner mußte diese Woche komplett platt gemacht werden und einmal alles neu installiert... also auch neue Installation von Money99 2000 und HBCIFM99 (hat vorher alles bestens funktioniert) und jetzt mit der gleichen Moneydatei gehts mit einmal nicht mehr... obwohl 2 Konten von der Deutschen Bank u. eines von der Hamburger Sparkasse sauber syncronisiert wurden, wird überall angezeigt, es sei kein HBCI Kontakt vorhanden :-(... auch mehrmals alles deinstalliert und wieder neu installiert... nix is :-((

    Liebe Grüße aus Jork

    Klaus

    Freitag, 1. Dezember 2017 12:33
  • Hallo Ulf,

    da ich genau das gleiche Problem habe, mache ich erstmal keinen eigenen Thread auf, sondern antworte hier. Ich hoffe jemand kann mir helfen!

    Situation: Ebenso ein neu installiertes Win10-System mit neu installiertem Money 99 + SP1. Die verwendete Money-Datei hat auf dem vorherigen System einwandfrei funktioniert.

    Auch bei mir sind die HBCI-Kontakte angelegt und Synchronisation (im Homebanking-Administrator) funktioniert einwandfrei.

    Im HBCI-Modul sind jedoch keine HBCI-Konten vorhanden!

    Nachfolgend die Money-Systemanalyse:

    [XXX]

    Bin für jede Hilfe dankbar!

    LG linnz


    • Bearbeitet linnz Dienstag, 5. Dezember 2017 12:30
    Freitag, 1. Dezember 2017 15:38
  • Hallo linnz,
    Am 01.12.2017 um 16:38 schrieb linnz:
    > da ich genau das gleiche Problem habe, mache ich erstmal keinen eigenen
    > Thread auf, sondern antworte hier.
     
    Gut!
    >
    > Situation: Ebenso ein neu installiertes Win10-System mit neu
    > installiertem Money 99 + SP1. Die verwendete Money-Datei hat auf dem
    > vorherigen System einwandfrei funktioniert.
    >
     
    Im Script ist bei mir alles identisch mit Ausnahme von
    > Explorer Version: 10.0.16299.98
    Explorer Version: 10.0.16299.15
    > Internet Explorer version: 11.0.16299.98
    Internet Explorer version: 11.0.16299.15> DDBAC Version: 5.6.60.0
    DDBAC Version: 5.6.55.0
    Wenn Du die 55er noch hast, wäre das einen Versuch wert. Steht meist
    noch im Verzeichnis C:\ProgramData\Uli Amann\HBCI-Modul für Money 99
    V2000\update
    Vielleicht mal auf dem alten Rechner schauen.
     
    Hast Du mal im Ausgangskorb mit rechter Maustaste auf die Bank geklickt
    und Verwaltung/Konten verknüpfen gewählt? Dort kann ich die nicht
    verknüpften Konten dieser Bank sehen.
     
    --
    VG aus der Heide - Ulf
    WIN 10 pro 64bit
     
    Freitag, 1. Dezember 2017 17:36
  • Hallo Ulf,

    danke für deine schnelle Antwort (die ich leider gerade erst entdeckt habe).

    Leider bin ich der Lösung meines Problems noch nicht näher gekommen.

    Die alte DDBAC-Version habe ich auf die Schnelle nicht gefunden. Ich werde mal noch weiter suchen...

    Allerdings kann ich leider nicht auf dem alten Rechner schauen, da es der gleiche PC ist (nur mit neuem Windows).

    Im Ausgangskorb sind bei mir keine Banken gelistet, daher kann ich dort auch nicht Rechtsklicken.

    Wenn ich auf "Banken konfigurieren" (Umschalt+Strg+B) klicke, steht ganz oben vor dem hellblauen Hintergrund "*** Kein HBCI-Kontakt ***".

    Im "Homebanking-Administrator" in der Systemsteuerung werden meine Banken allerdings korrekt angezeigt.

    Über weitere Lösungsvorschläge freue ich mich sehr!

    LG Linnz

    Sonntag, 3. Dezember 2017 15:46
  • Hallo zusammen,

    ich habe heute auf dem Rechner meiner Tochter versucht, HBCIFM99 nachzurüsten (Money und somit die Money-Datei werden schon länger genutzt), um ihr Online-Banking einfacher zu machen. Bei meinen Recherchen bin auf Euren Chart gestoßen. Ich habe auf diesem System unter W7 mit der neuesten HBCI und DDBAC 5.6.60.0 exakt das gleiche Problem, das hier beschrieben wird. Leider bin ich ebenfalls noch nicht einer Lösung auch noch nicht näher.

    Sonntag, 3. Dezember 2017 18:51
  • Hallo Linnz,
    Am 03.12.2017 um 16:46 schrieb linnz:
    >
    > Die alte DDBAC-Version habe ich auf die Schnelle nicht gefunden. Ich
    > werde mal noch weiter suchen...
     
    Da könnte ich einen Link senden, wenn ich eine E-Mail-Adresse hätte ...
    Wie gesagt, einen Versuch ist es wert. Viel Hoffnung, dass es Dich
    weiterbringt, habe ich aber nicht.
     --
    VG aus der Heide - Ulf
    WIN 7 Ultimate 64bit
     
    Montag, 4. Dezember 2017 16:17
  • Hallo Ulf,

    meine E-Mail-Adresse ist "lxxxx@xxx.de"!

    Danke für deine Hilfe.

    LG



    • Bearbeitet linnz Dienstag, 5. Dezember 2017 10:55
    Dienstag, 5. Dezember 2017 09:36
  • Hallo linnz,
    Am 05.12.2017 um 10:36 schrieb linnz:
    ...
     
    Link ging soeben raus.
     
    --
    VG aus der Heide - Ulf
    WIN 7 Ultimate 64bit
     
    Dienstag, 5. Dezember 2017 10:45
  • Hallo,

    auch ich habe das Problem, dass nach einer Neuinstallation von Windows 10, MsMoney99, SP1 und hbcifm99 keine Konten verknüpft werden können.

    Auf meinem alten System läuft es auch unter Windows 10 bestens. Der Unterschied ist, dass die Installation auf Windows 8 erfolgte und dann ein Upgrade auf Windows 10.

    Vielleicht hilft die Info bei der Problembeseitigung weiter.

    Viele Grüße

    Dienstag, 5. Dezember 2017 12:18
  • Hallo Ulf,

    nach der Deinstallation der neuesten DDBAC-Version, anschließendem Neustart und der folgenden Installation von DDBAC 5.6.55.0 funktioniert nun wieder alles bestens!

    Vielen Dank für die schnelle Hilfe!

    LG linnz


    • Bearbeitet linnz Dienstag, 5. Dezember 2017 12:49
    Dienstag, 5. Dezember 2017 12:29
  • Hallo Linnz,
    Am 05.12.2017 um 13:29 schrieb linnz:
    > nach der Deinstallation der neuesten DDBAC-Version, anschließendem
    > Neustart und der folgenden Installation von DDBAC 5.6.60.0 funktioniert
     
    mit der 5.6.55.0 oder mit der 5.6.60.0?
     --
    VG aus der Heide - Ulf
    WIN 7 Ultimate 64bit
     
    Dienstag, 5. Dezember 2017 12:44
  • Mit der 5.6.55.0! Sorry, habe mich verschrieben...
    Dienstag, 5. Dezember 2017 12:49
  • Hallo Linnz,

    super das freut mich.

    Könntest du mir den link auf die 55 auch senden?

    nxxxx@web.de

    Danke

    Martin


    • Bearbeitet Begumano Mittwoch, 6. Dezember 2017 20:06
    Dienstag, 5. Dezember 2017 18:47
  • Hallo Begumano,
    Am 05.12.2017 um 19:47 schrieb Begumano:
    > Könntest du mir den link auf die 55 auch senden?
     
    Link ist unterwegs, zuerst aber sauber die .60 deinstallieren!
     --
    VG aus der Heide - Ulf
    WIN 7 Ultimate 64bit
     
    Mittwoch, 6. Dezember 2017 08:10
  • Hallo Ulf,

    besten Dank. Hat geklappt, jetzt geht es wieder.

    1. Deinstallieren DDBAC

    2. W10 Neustart

    3. DDBAC 55 installieren

    4. W10 neu starten

    5. Kontake musste ich neu erzeugen (DDBAC) und neu verknüpfen

    6. Jetzt geht es für alle Konten

    Vielen Dank!!!!

    Grüße aus Hürth

    Martin

    Mittwoch, 6. Dezember 2017 20:11
  • Am 05.12.2017 um 13:49 schrieb linnz:
    > Mit der 5.6.55.0! Sorry, habe mich verschrieben...
     
    Ich wäre ja mal neugierig, ob die .60 als update auch funktionieren
    würde. ;)
     
    Jetzt schlägt HBCIFM99 das Update auf die 5.6.63.0 vor, ich habe es
    durchgeführt, keine Probleme.
     --
    VG aus der Heide - Ulf
    WIN 10 pro 64bit
     
    Donnerstag, 7. Dezember 2017 11:49
  • Mir wird bisher noch nichts als Update vorgeschlagen, auch wenn ich "auf Updates prüfe"!

    Ich lasse daher erstmal alles so wie es ist und freue mich, dass es funktioniert ;)...

    LG

    Donnerstag, 7. Dezember 2017 16:56
  • Ich habe es nun doch riskiert und das DDBAC auf die 5.6.63.0 geupdated! Lief alles ohne Probleme...
    Freitag, 8. Dezember 2017 10:17