locked
OCS Services will not start RRS feed

  • Question

  • I am having problems getting the Services to run on my OCS SE Beta.  I ahve been able to get to Step 6 "Start Services" but when I go to start them I get failures.

     

    The errors I get are as follows from the event viewer:

     

    Event Type: Failure Audit
    Event Source: MSSQL$RTC
    Event Category: (4)
    Event ID: 18456
    Date:  4/25/2007
    Time:  8:43:45 AM
    User:  DEVADADPCANADA\RTCService
    Computer: TOROLCS01DEV
    Description:
    Login failed for user 'DEVADADPCANADA\RTCService'. [CLIENT: <named pipe>]

     

    It appears that I am having issues connecting with the subject AD User which was setup by the setup program during installation.  I saw some mention of a FQDN as being a possible issue.

     

    Any assistance is appreciated.

     

    Thanks

    Dean

     

     

     

    Wednesday, April 25, 2007 12:47 PM

Answers

  • I was able to get the services to start by using a different user login than the one created by the setup program.  Once I changed the services to use a different user with all of the correct memberships the services started.

     

    Trying to get communicator to run now.  Issues with certificates...

    Wednesday, April 25, 2007 5:56 PM

All replies

  • I was able to get the services to start by using a different user login than the one created by the setup program.  Once I changed the services to use a different user with all of the correct memberships the services started.

     

    Trying to get communicator to run now.  Issues with certificates...

    Wednesday, April 25, 2007 5:56 PM
  • Hi Dean,

    Thanks for posting your fix. Please post your certificates issues in the Certificates section and we can maybe help.

    Monday, April 30, 2007 11:09 PM