locked
But I don't want to backup!!!! RRS feed

  • Question

  • I live a simple life.  I store my files now in skydrive because I've had too many Windows crashes.  I don't save vital information on my PC anymore. Frankly, I don't need to or want to backup anything----ever!!  Ultimately, I would like to be able to keep using onecare but it keeps giving me these constant, annoying messages and forcing me to remain in only "fair" condition because I refuse to backup my files.  If there is any way of turning off this feature it is very cleverly hidden.  Backing up files should be an option.  I don't want to burn CD's and buy extra equipment to backup software that doesn't need to be. If I can't be allowed to make that choice for myself than I guess I can't use Live Onecare.  Please let me know how to opt out of this feature and eliminate the nagging reminders to use it..  Thanks.

    Tuesday, April 1, 2008 3:40 AM

Answers

  • Open One Care>Change Settings>Backup>Configure Backup>Change Settings>uncheck"Turn on backup on this computer".

     

    Tuesday, April 1, 2008 4:18 AM
    Moderator

All replies

  • Open One Care>Change Settings>Backup>Configure Backup>Change Settings>uncheck"Turn on backup on this computer".

     

    Tuesday, April 1, 2008 4:18 AM
    Moderator
  •  

    I eventually got to the uncheck box but it was NOT as easily as you described. The way it's set up now you get to a screen where there are three choices----to buy a new device, to choose a device and to "skip this step" but directly underneath that is a phrase about skipping "central" backup and only backing up on that computer.  I didn't get past this page because NONE of those choices said that I could skip it all together.

     

    Yes, on the skip this step link I eventually got to where I could uncheck the box.  It WAS hidden.  I think it would be much easier to make it clearer on the page with those 3 choices that "skipping the step" actually MEANT you could.

     

    But thanks for helping me to eventually get to the right place.

    Tuesday, April 1, 2008 5:38 AM