locked
beta2 on core installation RRS feed

  • Question

  • Hi,

    I have problems installing the hpc pack in a windows server 2008 core installation.

     

    The installers fails when it try to install the .net framework:

    "The required component Microsoft .NET Framework 3.0 could not be installed.

    The operation completed successfully."

     

    I looked for information regarding the installation of the hpc pack on a server core installation, but I didn't find anything.

     

    Is the hpc pack compatibile with the server core installation?

    If so, how can I install it?

     

    Thanks,

    Marco

    Wednesday, June 4, 2008 9:52 PM

Answers

  •  

    Unfortunately, the HPC Pack is not supported on Server Core for the very reason that you are enountering: Much of the HPC Pack is written in .NET (manged code), and the .NET CLR cannot be installed on server core.

     

    Thanks,
    Josh

    Wednesday, June 4, 2008 11:04 PM

All replies

  • No, you cannot install HPC Pack on Server Core.

     

    Wednesday, June 4, 2008 10:15 PM
  •  

    Unfortunately, the HPC Pack is not supported on Server Core for the very reason that you are enountering: Much of the HPC Pack is written in .NET (manged code), and the .NET CLR cannot be installed on server core.

     

    Thanks,
    Josh

    Wednesday, June 4, 2008 11:04 PM