locked
No Client Access RRS feed

  • General discussion

  • Man, this product is very cool and I cannot wait for the final release. I just upgraded the PCs on our network to Windows 7 and except for the Libraries and related issues I am very happy. Since I built one of the system new, I figured I would go 64 since it seems to be the future. I built a server  specifically for Windows Home Sever and after some research discovered that this new release is pending. Not wanting to purchase obsolete software for my new server I installed this beta. The server itself seems very stable, but neither client can access my server now (they did when I first installed) although both the client PCs have full access to the server folders through explorer. I also successful created a new domain though Microsoft on the new server but I cannot create remote access for the domain. As the new release is imminent and this is a beta, I am not going to spend all that much time trying to fix it. Just wanted to know what everyone else's experience was in this regard as for me at least a good portion of what the server is supposed to do is not working. I am also not sure how the final release can be extremely imminent if there are this may bugs still.
    Thursday, September 16, 2010 7:44 PM

All replies

  • ...
    As the new release is imminent 
    ...
    Probably not; I wouldn't expect RTM much before the end of the year, with GA sometime (a few weeks to a couple of months, most likely) thereafter. But that's just a guess; only Microsoft can say for sure and they aren't talking.
    I'm not on the WHS team, I just post a lot. :)
    Thursday, September 16, 2010 8:52 PM
    Moderator