locked
JS Scripts RRS feed

  • Question

  • Hello,

    I'm probably asking a question in the wrong forum, but here it goes.

    I have about 20+ DWT on my new site I'm rebuilding. I started using a script which displayed a image transition on the right side of my page in a <div>. This works fine.  I then added another script where the thumbnail image would enlarge when hovering over it.  That works fine on it's own. When both are added to the page the image transition does not work.

    I have a js script called Simple Slider:

    <!-- Simple Slider -->

      <script src="js/prototype.js" type="text/javascript"></script>
      <script src="js/scriptaculous.js" type="text/javascript"></script>
      <script src="js/simple-slide-show.js" type="text/javascript"></script>

    <style type="text/css">

    #slide-images{

    display:block;
    margin:0px;
    padding:0px;
    width:400px;
    height:300px;

    }

    #slide-images li{

    display:block;
    list-style-type:none;
    margin:0px;
    padding:0px;
    background-color:#FFFFFF;
    }

    #slide-images li img{
    display:block;
    background-color:#FFFFFF;

    }

    a:visited {
    color: #FF0000;
    }

    </style>

    <!-- End Slider -->

    Then I have the other js script called Hover.

    I'm still quite new to EW4, so sorry if I ask redundant questions or post info in wrong areas here.

    Thank you

    KenJG


    Thank You & Best Regards KenJG -------------- Windows 2008 Standard Server

    • Moved by Mike Kinsman Monday, June 17, 2013 12:59 PM off topic
    Sunday, June 16, 2013 3:17 PM

Answers

  • Unfortunately your post is off topic here, in the TechNet Site Feedback forum, because it is not Feedback about the TechNet Website or Subscription.  This is a standard response I’ve written up in advance to help many people (thousands, really.) who post their question in this forum in error, but please don’t ignore it.  The links I share below I’ve collected to help you get right where you need to go with your issue.  

    For technical issues with Microsoft products that you would run into as an end user of those products, one great source of info and help ishttp://answers.microsoft.com, which has sections for Windows, Hotmail, Office, IE, and other products.

    For Technical issues with Microsoft products that you might have as an IT professional (like technical installation issues, or other IT issues), you should head to the TechNet Discussion forums at http://social.technet.microsoft.com/forums/en-us, and search for your product name.

    For issues with products you might have as a Developer (like how to talk to APIs, what version of software do what, or other developer issues), you should head to the MSDN discussion forums at http://social.msdn.microsoft.com/forums/en-us, and search for your product or issue.  KenJG, It looks like this post is a continuation of your other post, or vice versa.  In that case you should edit the previous post to include the relevant information rather than starting a second thread with the other half of the information.  unfortunately I'm not versed in Javascript enough to know where your question should go, but you should definitely start at http://social.msdn.microsoft.com/forums, as they are focused on developer issues.  Here in the TechNet forums, we discuss mostly IT pro issues.

    If you’re asking a question particularly about one of the Microsoft Dynamics products, a great place to start is here: http://community.dynamics.com/

    If you really think your issue is related to the subscription or the TechNet Website, and I screwed up, I apologize!  Please repost your question to the discussion forum and include much more detail about your problem, that could include screenshots of the issue (do not include subscription information or product keys in your screenshots!), and/or links to the problem you’re seeing. 

    If you really had no idea where to post this question but you still posted it here, you still shouldn’t have because we have a forum just for you!  It’s called the Where is the forum for…? forum and it’s here: http://social.msdn.microsoft.com/forums/en-us/whatforum/

    Moving to off topic. 

    Thanks, Mike


    MSDN and TechNet Subscriptions Support
    Read the Subscriptions Blog!

    • Marked as answer by KenJG Friday, June 21, 2013 2:11 PM
    Monday, June 17, 2013 12:59 PM