locked
Validate Web Components Server Failure RRS feed

  • Question

  • in the eventlog i became this message:
    Source: Schannel
    Event id: 36870
    A fatal error occurred when attempting to access the SSL server credential private key. The error code returned from the cryptographic module is 0x80090016.

    i recive this failure at ocs validation (anybody can help me?):

    Check Web Conferencing Server Virtual Directory Setting:


    URL: https://"server"/etc/place/null/slidefiles/blank.png
    Received a failure HTTP response.: HTTP Response: 401 Unauthorized
    Content-Length:1656
    Content-Type:text/html
    Date:Thu, 24 Apr 2008 08:48:44 GMT
    Server:Microsoft-IIS/6.0
    X-Powered-By:ASP.NET







    You are not authorized to view this page

    You do not have permission to view this directory or page using the credentials that you supplied because your Web browser is sending a WWW-Authenticate header field that the Web server is not configured to accept.

    --------------------------------------------------------------------------------


    Please try the following:





    Contact the Web site administrator if you believe you should be able to view this directory or page.

    Click the Refresh button to try again with different credentials.



    HTTP Error 401.2 - Unauthorized: Access is denied due to server configuration.
    Internet Information Services (IIS)


    --------------------------------------------------------------------------------


    Technical Information (for support personnel)





    Go to Microsoft Product Support Services and perform a title search for the words HTTP and 401.

    Open IIS Help, which is accessible in IIS Manager (inetmgr),
    and search for topics titled About Security, Authentication, and About Custom Error Messages.

    Thursday, April 24, 2008 1:32 PM

All replies

  • Do you have a certificate installed on the default website directory in IIS on your front-end server & you've selected "require SSL" in directory security?

     

    Regards,

    Matt

     

    Wednesday, April 30, 2008 9:43 PM
  • Are you trying to install the CWA services on a server that's already running other OCS services. This can be a little tricky.

     

    Monday, May 5, 2008 11:29 PM