locked
lost onecare when winXP home edt was reinstalled RRS feed

  • Question

  • mouse wasn't working tried various others I had on hand and still no go. Thought I'd try winXP ro repair or find a solution to problem but kept getting kicked back to beginning: reinstall. Reinstalled and lost everything I had in drives including onecare.

    No computer for awhile till I found a mouse for the USB port, works fine. In my own files on the Hotmail site I still had information to reinstall onecare and used it and had the error 0017-80070003 come up even when checked on connection which is okay.

    Next step was to "get help."

    Tuesday, June 1, 2010 6:07 AM

Answers

All replies

Thursday, June 3, 2010 4:26 PM
  • Hi,

    If you are having error message 0017-80070003

    you can try these steps:

    =Check Date and time
      (since onecare is a real time antivirus and antispyware)
    =Install Windows OneCare on a Clean boot environment
    =Check third party applications like Firewall, AV, Dial-up accelerator and Parental Controls
    =Check proxy settings and disable the "Automatically Detect Settings" option in Microsoft Internet Explorer
    =Check if you have third party antivirus program installed on your computer (Mcafee, norton etc.)

    Verify HTTP setting in Internet options

    Open Internet Explorer.
    Click Tools -> Internet Options.
    Click the Advanced Tab.
    Remove the check from use HTTP 1.1.
    Place a check in Use HTTP 1.1 through proxy connections.

    =Attempt to install OneCare again.
    =If you are still experiencing difficulties, try having both HTTP 1.1 and HTTP 1.1 through proxy connections checked.
    =Create a new Admin profile and attempt to reinstall Windows OneCare
    =Try to do a Power Cycle of the modem/router and the PC.
    =Try connecting directly to the internet by bypassing any type of router or hub

    If you are still having problems with these please post an article so that i will be able to give you more trouble shooting steps to resolve the issue.

    Thursday, June 3, 2010 4:31 PM