none
KB3189996 - 4.5.5161.0 or 4.5.5158.0 RRS feed

  • Question

  • I installed KB3189996 back in March and the Cluster Manager shows a version of 4.5.5158. 

    I see that KB3189996 has now been updated to 4.5.5161 and I am unable to install the latest KB3189996 from download site on the top of 5158 version.

    I am asking this since I was about to download and install 4.5.5168 from https://www.microsoft.com/en-us/download/details.aspx?id=55650 and in the readme it says that it needs 4.5.5161.

    The question is can I install 5168 on the top of 5158 without updating to 5161?

    Thanks!

    Thursday, December 28, 2017 6:56 PM

Answers