locked
Folders and news not synching on one machine RRS feed

  • Question

  • I have one machine (Win7 x64) that is not synching any files in either direction.  Another machine of mine and a person I am sharing the folder with are doing so successfully.  There are no errors or indication that anything is happening.  I am not even sure how i can debug this.  I tried removing the device from my Mesh, re adding it, and remapping the drives with no success.  Not sure what else I can do.

    Any ideas?

    Abe
    Monday, January 25, 2010 3:55 AM

Answers

  • I tried that.  Unfortunately it didn't work.  I just wasn't getting updates.

    Abe

    Unfortunately, I now see that you said that in your first post. Sorry for overlooking that earlier.

    Since that didn't work, the best I can do is advise you to submit a big report with logs:
     

    How to Submit Bugs and Live Mesh Logs

    Note that you may not receive a response to the bug report, though. It will be transferred to the internal system to be assigned to the appropriate development group.

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    • Marked as answer by Abe W Tuesday, January 26, 2010 2:52 PM
    Tuesday, January 26, 2010 1:56 AM
    Moderator

All replies

  • Typically when this happens, the solution is to try the following:
    1. Uninstall and reinstall Live Mesh.
    If that does not solve it -
    2. Uninstall Live Mesh, remove the machine from the Mesh at http://www.mesh.com after signing in.
    Them reinstall, adding the machine and reconfiguring the folders.

    If #1 solves it, you won't need to reconfigure the folders/sync.

    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Monday, January 25, 2010 2:01 PM
    Moderator
  • I tried that.  Unfortunately it didn't work.  I just wasn't getting updates.

    Abe
    Monday, January 25, 2010 6:38 PM
  • I tried that.  Unfortunately it didn't work.  I just wasn't getting updates.

    Abe

    Unfortunately, I now see that you said that in your first post. Sorry for overlooking that earlier.

    Since that didn't work, the best I can do is advise you to submit a big report with logs:
     

    How to Submit Bugs and Live Mesh Logs

    Note that you may not receive a response to the bug report, though. It will be transferred to the internal system to be assigned to the appropriate development group.

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    • Marked as answer by Abe W Tuesday, January 26, 2010 2:52 PM
    Tuesday, January 26, 2010 1:56 AM
    Moderator
  • I did that.  Thanks.

    Tuesday, January 26, 2010 2:52 PM