none
Authentication issue with Azure portal with a Sendgrid Account RRS feed

  • Question

  • I keep getting this notification in the Azure portal.

    I also deleted the Sendgrid account, but I cannot create a new account.

    Experiencing authentication issues
    The portal is having issues getting an authentication token. The experience rendered may be degraded. Additional information from the call to get a token: Extension: SendGrid_EmailService Details: code: 500, statusText: error, message: There was an error processing your request. Please try again in a few moments., stack:


    Thursday, November 19, 2020 2:27 AM

Answers

  • YashDoshi --

    Microsoft has recently moved the user forums for Windows Server, Azure, and SQL Server to Microsoft Q&A.  Therefore, please post your questions about these applications in the relevant user forums at:

    https://docs.microsoft.com/en-us/answers/products/

    DO NOT post questions about Windows Server, Azure, and SQL Server in this user forum, which is dedicated to Microsoft Project Server, an enterprise project management application.

    Hope this helps.


    Dale A. Howard [MVP]

    Thursday, November 19, 2020 1:38 PM
    Moderator

All replies

  • YashDoshi --

    Microsoft has recently moved the user forums for Windows Server, Azure, and SQL Server to Microsoft Q&A.  Therefore, please post your questions about these applications in the relevant user forums at:

    https://docs.microsoft.com/en-us/answers/products/

    DO NOT post questions about Windows Server, Azure, and SQL Server in this user forum, which is dedicated to Microsoft Project Server, an enterprise project management application.

    Hope this helps.


    Dale A. Howard [MVP]

    Thursday, November 19, 2020 1:38 PM
    Moderator
  • I too am facing the exact same issue. I am trying to create a SendGrid account via the resource in azure but it keeps giving me the same error and the resource group fields keep loading- it doesn't let me continue. Is this a problem on their end?
    Friday, November 20, 2020 5:23 AM
  • Aaryaman --

    Microsoft has recently moved the user forums for Windows Server, Azure, and SQL Server to Microsoft Q&A.  Therefore, please post your questions about these applications in the relevant user forums at:

    https://docs.microsoft.com/en-us/answers/products/

    DO NOT post questions about Windows Server, Azure, and SQL Server in this user forum, which is dedicated to Microsoft Project Server, an enterprise project management application.

    Hope this helps.


    Dale A. Howard [MVP]

    Friday, November 20, 2020 2:54 PM
    Moderator