locked
cannot add vista laptop as device on live meshI RRS feed

  • Question

  • I have successfully installed live mesh on my XP desktop and aded this computer as a device. But when I try to install on my Vista laptop  and add this laptop as a device I get the error " Installer encountered errors check your network settings and try to re install."
    Any clues as to what to do would be most welcome
    Trevor
    Thursday, June 12, 2008 11:25 PM

Answers

All replies

  • Are you connecting through a proxy server? In IE, on the connections tab, for LAN settings, make sure that automatically detect settings is not checked.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Friday, June 13, 2008 12:20 PM
    Moderator
  • Hi,
    Thanks for reply which I have tried but still get same error message. Could the problem be something to do with user and administrator elevated accounts? I must admit I do not really understand this side of things.
    trevorjack49
    Saturday, June 14, 2008 10:54 AM
  • Hi Tervor,

    When installing Live Mesh on Vista, you do want to make sure you're installing while logged into an administrator account.  If you can try that and then let me know whether you're still having problems, I'd appreciate it.

    Thanks,

    Ben.
    Monday, June 16, 2008 5:13 PM
  • Hi Ben,
    I have tried as administrator and just as user.
    As administrator I now get the message
    "Product does not support running under an elevated administrator account or with UAC disabled."
    I have UAC checked so that, I presume is enabled. I am not sure about elevated admin account.
    Trevor

    Tuesday, June 17, 2008 7:41 PM
  • Hi Trevor,

    I'm sorry that didn't fix the issue for you.  If you don't mind waiting, we'll be deploying a new version of Live Mesh very soon that removes the UAC requirement under Vista SP1.  As soon as that new version is out, you could try installing it while again logged in to your administrator account.  Hopefully that will resolve the issue.

    We'll make an announcement once the new version is available, so if you check back here you'll know when it's ready.

    If you're still having this issue after the update has been released, please let me know, and we'll explore other options.  Again, I'm sorry for the trouble you're having with Live Mesh.

    Ben.
    Tuesday, June 17, 2008 8:08 PM
  • Thanks Ben.
    Any idea when this will be available.
    Trevor
    Tuesday, June 17, 2008 9:51 PM
  • Hi Trevor,

    Now that the new version of Live Mesh is out, I want to follow up with you to see if this has resolved your issue.  Please let me know if you're still having trouble.

    Thanks,

    Ben.
    Thursday, June 19, 2008 6:10 PM
  • Hi Ben.
    Have tried today to install on my Vista Home Premium laptop. Still no success.
    Error message:-
    " Product does not support running under an elevated administrator account or with uac disabled.
    This restriction is only on Vista RTM.".
    I have tried this with firewall and anti virus both shut off. I have tried downloading to desktop, right clicking and choosing run as administrator, all to no avail. I would appreciate any suggestions. I have the uac checkbox ticked.
    Regards
    Trevor
    Thursday, June 19, 2008 10:01 PM
  • I have the same issue with the latest install. Cannot install with UAC disabled, even though the release notes say this has been fixed.
    Thursday, June 19, 2008 11:02 PM
  • http://blogs.msdn.com/livemesh/archive/2008/06/18/service-update-new-build-released-2815-17.aspx
    The UAC requirement is removed only if you have Vista SP1 installed - it seems like you might be using Vista RTM, not SP1.
    • Proposed as answer by PeteGoo Friday, June 20, 2008 3:25 AM
    • Marked as answer by Ben [Live Mesh] Friday, June 20, 2008 6:40 PM
    • Unmarked as answer by Ben [Live Mesh] Friday, June 20, 2008 6:49 PM
    • Marked as answer by Ben [Live Mesh] Monday, July 21, 2008 7:24 PM
    Friday, June 20, 2008 12:13 AM
    Answerer
  • SP1 sorted it for me. Hmmm, whoops.
    Friday, June 20, 2008 3:25 AM
  • Hi Trevor,

    Do you have Service Pack 1 installed?  As Viraj notes above, you need SP1 in order to install without UAC enabled.  The error you're getting now seems to indicate that SP1 is not installed - which makes me hopeful that you'll be able to install Live Mesh once you do have SP1.

    If, however, you have SP1 installed, or install it and are still not able to install Live Mesh, please submit a bug report with the Live Mesh Servicing logs (if you have them) so that we can look into this further.  Instructions are at the top of the forums.  If you submit your bug through the Live Mesh Connect site you can post the Connect Feedback ID here (which will make it easier for me to track this internally, and also allow other customers to view and validate your bug).  I'll follow up with you here if I learn anything new.

    I'm sorry you're encountering this problem.  Thank you for your patience.

    Ben.
    Friday, June 20, 2008 6:49 PM
  • I am running Vista Business SP1 on a laptop and everything was OK before the update but once the new version came in Mesh couldn's start any more. Every time I try to connect from the web to my laptop it is promting me to install mesh, the installation runs and nothing happens. If I try to uninstall I am getting this message: "Live Mesh cannot be installed using a priviliged (elevated) account." .
    I have the UAC off.
    Any ideas !

    Thanks
    Thursday, July 3, 2008 5:36 PM
  • Hi thebavarian,

    Since you're hitting a problem trying to uninstall Live Mesh, you may want to look at this sticky thread.  If I understand you correctly, you're hoping to uninstall Live Mesh so that you can then reinstall it in order to get the Live Mesh Remote Desktop functionality back, and that sticky might help you.  If I've misunderstood you, though, please let me know.

    I hope that helps.

    Ben.
    Monday, July 7, 2008 7:05 PM
  • What I was trying is to get Mesh to load and just sync, because it was not loading at all on my laptop therefore it could connect to the Live Desktop and sync my folders. Then I tried connecting from the web to my laptop just to test and that's when I kept getting the prompt to install mesh on the latpop.
    Since then I have turned on the UAC as soon as it booted after that it prompted me to upgrade to the latest version of mesh. And now everything works fine. I am going to turn off the UAC again and see what happens, as to my understanding the new version does not require it to be on.
    So bottom line is I couldn't even upgrade to the new version having the UAC off.

    Thanks
    Monday, July 7, 2008 7:25 PM
  • Ben,

    I'm having trouble installing Live Mesh on Vista Ultimate SP1. No prior problems on other machines at home (all XP Pro). I get the standard message after attempting to install, and there is nothing to uninstall. I've tried it with McAfee off, with UAC off, and with both off. I've tried it with -force. Nothing works.

    It also appears that I don't have any logs. However, I'm very new to Vista (like today), so it's possible I'm just looking in the wrong place. (A full search turned up nothing, but I'm still open to suggestions.)

    Any help would be appreciated. I've gotten very attached to Live Mesh, and I don't want to give it up just because I got a new machine.

    Thanks,

    Marty
    Saturday, October 25, 2008 8:47 PM
  • Did you run the installer as Administrator? Right-click on the installer in Windows Explorer and you'll see the selection there. It may make a difference.
    Sunday, October 26, 2008 4:26 AM
  • I did that before writing. I tried installing with an account with full admin rights. I also ran it with admin rights by right-clicking. Neither one helped. If anyone has a clue, I'd certainly appreciate it. I'm reluctant to switch my primary machine to one running Vista if I can't use Live Mesh on it.

    Thanks,

    Marty
    Tuesday, October 28, 2008 12:51 AM
  • Hi Marty,

    Would you mind checking to see if you have a Servicing[0000].log file at "%temp%\Live Mesh\" or a Servicing.log at "C:\Users\<your user name>\AppData\Local\Microsoft\Live Mesh\Setup"?  If you do, please send whichever log file you find to lmprev@microsoft.com, and I'll take a look.

    Thanks,

    Ben.
    Tuesday, October 28, 2008 3:48 PM