none
Recent Activity page in My Profile is missing replies RRS feed

  • Question

  • For the first time I can remember, I've noticed that the recent activity feed in my profile is missing items. For example, last week (and earlier this week) I replied to some questions and those replies don't appear in my feed. However, a reply from a few minutes ago has appeared. Anyone else seeing this?

    BTW -- I've also noticed that the e-mail alerts I'm getting are now in plain text instead of including some colour and formatting. I don't see a setting for that. Was it a system-wide change? 


    - cawood

     blog |  twitter

    Wednesday, October 27, 2010 2:39 PM

Answers

All replies

  • Email to plain text was a system wide change. See the sticky thread above http://social.technet.microsoft.com/Forums/en-US/reportabug/thread/52c75e6b-adf9-41f5-a61a-88ce9c91f799

    re: the activities, realize the items are recorded per brand. So ensure they aren't showing up when you go to profile and then click msdn, technet etc. Sometimes this confused people.


    Community Forums Program Manager
    • Marked as answer by Cawood Friday, October 29, 2010 2:01 PM
    Friday, October 29, 2010 5:26 AM
    Answerer
  • Thanks for the reply.

    I read the post you mentioned, so that minor mystery is cleared up.

    The other one is an open question, but after doing a little digging, it seems that my posts aren't in the system, so the activity feed isn't the issue. I'm not sure what happened, but everything seems to be working now.

    Thanks


    - cawood

     blog |  twitter

    Friday, October 29, 2010 2:04 PM
  • Hi

    I have the same problem that not all my posts are showing up in my recent activities Is this a known problem?

    Thanks

    Beat


    Beat Wuethrich
    Thursday, November 25, 2010 5:18 PM