locked
My windows vista build 6000 says that it's not genuine AND I can not acces my control Panel RRS feed

  • Question

  • I have look at a few other questions like mine and tried the solution and can't seem to get it to work. Please help.
    Thursday, November 11, 2010 2:52 PM

Answers

All replies

  • Hello hannah34fsu,

     In order to receive the best support, we request all users initially download and run the Genuine Diagnostics tool (MGADiag.exe) at this link http://go.microsoft.com/fwlink/?linkid=52012 . Click "Continue", click the "Copy" button then “Paste” the report into a reply message in this thread.

    If you do not have access to the Start Button:
    1)    Login to Vista and click the option that brings up Internet Explorer.
    2)    Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.
    3)    A window will come up asking if you want to “Run” or “Save”, Select “Run”
    4)    When the program runs, click the “Continue” button, then click the “Copy” button.
    5)    Return to this thread  http://social.microsoft.com/Forums/en-US/genuinevista/thread/00f55194-396a-4bc3-983a-ffe3efa4b886 .
    6)    In a reply post, paste the Diagnostic Report

     

    Thank you,


    Darin MS
    • Marked as answer by Darin Smith MS Monday, November 15, 2010 9:35 PM
    Thursday, November 11, 2010 9:19 PM
  • No Reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Monday, November 15, 2010 9:35 PM
  • Darin MS

     

    I have the same problem as the originial poster..... I have followed the directions you set forth in your reply and now send this reply

     

    What do i do ??

     

    honjem

    Saturday, January 15, 2011 11:38 PM
  • To help us analyze and troubleshoot a non-genuine notification issue you may be experiencing, please download and run the Microsoft Genuine Advantage Diagnostics Tool

    Once you run the tool, click on the Continue button, then click on the Copy button and Paste the report into your post, along with your question. 

    Thank you!

     


    Carey Frisch
    Saturday, January 15, 2011 11:52 PM
    Moderator
  • "honjem" wrote in message news:72cd8352-173b-4cc7-9b4a-acc20a9f0db3...

    Darin MS

     

    I have the same problem as the originial poster..... I have followed the directions you set forth in your reply and now send this reply

     

    What do i do ??

     

    honjem


    Please repost you own problems in your OWN, NEW thread - together with a copy of your MGADiag report....
    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, January 16, 2011 12:16 AM
    Moderator