locked
How to install OCS 2007 back end DB on a SQL Cluster? RRS feed

  • Question

  • When I am trying to install OCS 2007 RTM back end database (Create Enterprise Pool) on a Active/Passive Clustered SQL 2005 instance(ex. named SQLVS01),  I am getting a error said can't find the database files/logs path.
    After checked the log, installer is go to \\SQLVS01\L$\LC Log, SQLVS01 is the SQL cluster name, not a real computername, so it's failed to continue installation. Any idea?

    -----------Edit- Add detailed info ---------------------
    Failure
    [0xC3EC7969] Unable to access database log file location.

    Connecting to SQL Server on SQLVS01
    SQL validation: Reconfigure encountered no errors, and SQL version is acceptable: 9.00.4035.00
    Unable to access log drive as represented by \\hmcsqlvs01\L$\LC Log\


    -Randy

    Tuesday, March 3, 2009 4:33 PM

Answers

  • You need to specify the drive letters, like D:\data\ and D:\logs.
    Make sure the volumes are cluster resources and you've added the volumes as cluster dependencies.

    Regards,
    Matt
    Matt McGillen, PointBridge - https://blogs.pointbridge.com/Blogs/mcgillen_matt/default.aspx
    • Marked as answer by Randy Zhong Wednesday, March 4, 2009 4:49 AM
    Wednesday, March 4, 2009 2:46 AM
  • Hi mmcgille,
             Thank you for your kinldy reply, I finally fixed this issue. L: drive is not added to the Cluster Group, and its default share(L$) is disabled.

    Regards,
    Randy
    • Marked as answer by Randy Zhong Wednesday, March 4, 2009 4:49 AM
    Wednesday, March 4, 2009 4:49 AM

All replies

  • You need to specify the drive letters, like D:\data\ and D:\logs.
    Make sure the volumes are cluster resources and you've added the volumes as cluster dependencies.

    Regards,
    Matt
    Matt McGillen, PointBridge - https://blogs.pointbridge.com/Blogs/mcgillen_matt/default.aspx
    • Marked as answer by Randy Zhong Wednesday, March 4, 2009 4:49 AM
    Wednesday, March 4, 2009 2:46 AM
  • Hi mmcgille,
             Thank you for your kinldy reply, I finally fixed this issue. L: drive is not added to the Cluster Group, and its default share(L$) is disabled.

    Regards,
    Randy
    • Marked as answer by Randy Zhong Wednesday, March 4, 2009 4:49 AM
    Wednesday, March 4, 2009 4:49 AM