locked
CRM 2011 Outlook addin / client - toolbar - button new record not working RRS feed

  • Question

  • We use CRM 2011 on premise with 2 organizations and CRM addin for Outlook 2007.

    CRM 2011 Outlook AddOn Version

    When I connect my outlook client to organization 1 there is no problem.

    When I connect my outlook client to organization 2 all button commands to create any record of the CRM Toolbar is not working.  We did set do not use using standard outlook forms (Contact, Task, Email,...), so always the CRM forms should be opend (could be that they are opend anyway if you use the crm toolbar).

    So when we hit the create contact (or any other crm type) button, a dialog pops up for a second: "waiting for web page to load" – then nothing happens anymore.

    waiting for the web page to load from a CRM Server

    The strange thing is, that the create record commands in the Menu (File, Edit, >crm type<) is working, and the right click in a list of records opening the context menu and there click new is working as well.

    We checked the diagnostic log file of the client and set up wcf tracing - no errors - nothing strange.

    So the issue is only existing for:
    - one organization
    - the crm toolbar buttons

    By checking the internet I can find, this blog post - suggesting IIS reset - looks for me like giving some pain killers :-/
    http://stackoverflow.com/questions/8331148/ms-crm-2011-outlook-client-new-record-button-doesnt-always-work

     

    Does any smart person know if this toolbar does some extra roundtrip to crm and calling special functions not working for one organization only?

    Any idea leading to solve the issue will be rewarded with a cold beer.

    Stefan Scheller

    Thursday, October 11, 2012 2:54 PM

All replies

  • You can only go offline sync with one org, also apply the latests rollup packs. Check the user roles and if they have access to create new records.  
    Thursday, October 25, 2012 2:37 PM