locked
Home Server backup taking waaaaaay too long on Vista laptop but works with other desktops running Vista and XP RRS feed

  • Question

  • Hi, I have an issue that I can't put my finger on.  I've just got my home server up and running this weekend and I was able to back up all my PCs easily except one (2 XP desktops, 1 XP laptop and 1 VISTA desktop all worked fine - 1 VISTA laptop didn't).  The latest connector software downloaded itself automatically and I installed it on all my PCs this weekend.

    The laptop in question is an HP Pavilion Dv6000 dual cored AMD Athlon 64 XP 1.90 GHg, 2GB of memory and Windows VISTA with service pack 1.  According to Device Manager I have a Atheros AR5007 802.11 b/g WiFi adapter and the driver is version 7.3.201.25.  It says the machine has a NVIDIA nForce Networking controller and the driver is version 65.6.5.0. 

    I installed the server and backed up all the PCs Friday.  The laptop failed backing up on Friday night, but I was using the wireless network, so I just assumed it must be something with that.  I relocated it to an area of my house where it could be hardwired and tried to back it up again.  The first painful 8 hours produced an 18% backup before I gave up.  I then decided to try checking for software updates and patches to VISTA.  Not much really turned up there. 

    I tried re-running the backup and after about 14 hours I was able to get to 24%.  Knowing that I had a problem, I bailed on the backup.  I then ran defragmentation on the disk and started the backup again.  My brother-in-law and I had the network status screen open and we noticed that system was transfering data quickly for the first 10% or so, but started slowing down.  Again we gave it more time, but the packets were crawing across.  With nothing to loose, he did a reset on the network card and low and behold the machine picked up the pace again, or at least for awhile.  Then once again it slowed down. 

    Over several hours today, I have checked up on the progress only to find the machine slowing down afer 10-15 min.  Each time I reset the network card and away it would go again.  I finally got a clean backup this afternoon.

    So my issue seems to be networking related and it seems to not matter whether or not it's hardwired or wirelessly connected.  Has anyone run into something of this nature and if so do you have any ideas what I might try?

    Thank you in advance!!!

    Monday, December 1, 2008 1:09 AM

All replies

  • Have you noticed any other networking problems with this laptop?  Can you access shares on other machines and transfer large files?
    Monday, December 1, 2008 2:13 AM
  • I did save a lot of photos to the machine over the summer and I was able to copy them to my higher end desktop without issues.  I'll try another copy and see what the results are.

    Monday, December 1, 2008 2:24 AM