locked
transfer rate in windows home server 2011 RRS feed

  • Question

  • hi,

    i have a new windows home server 2011, in the network there is a new PC, windows 8.1 pro and an XP, no switch, the network is powerline 500MB, also the router is the same.

    the win8 is Z87 chipset, new drivers.

    the xp is also updated

    the windows home server 2011 is chipset H67

    all network cards are 1gb.

    the current transfer rate, for both small and big size file between client and server is ~2-3mb/sec...

    What can be done? i am not 100% sure server Lan driver is the updated one (there is no one in the net...)

    Thank you,

    Michael

     

    Sunday, February 23, 2014 10:22 AM

Answers

  • You should be able to saturate the GB network - sounds like a driver problem.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by Andy Qi Thursday, March 6, 2014 11:21 AM
    Sunday, February 23, 2014 7:22 PM
  • Server 2008 R2 followed by Win 7 64-bit are the best drivers to try.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by Andy Qi Thursday, March 6, 2014 11:21 AM
    Monday, February 24, 2014 8:34 AM
  • Sounds as though it's an issue with your power line system - I have no experience of these but have never really believed the speed hype!

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by Andy Qi Thursday, March 6, 2014 11:21 AM
    Tuesday, February 25, 2014 8:11 AM

All replies

  • You should be able to saturate the GB network - sounds like a driver problem.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by Andy Qi Thursday, March 6, 2014 11:21 AM
    Sunday, February 23, 2014 7:22 PM
  • Phil hi,

    Thank you for the quick response, the issue is like this, if it’s a driver issue, i need some more help, the windows home server 2011 is limited with driver support, in ASUS there is no...

    I download both Windows 7 64 bit and win server 2008 driver and installed it was going good, so i don't know how to check.

    I will try a direct connection between one PC to server to test the transfer rate, i will update.

    Do you see any other ideas?

    Thank you,

    Michael

    Monday, February 24, 2014 1:36 AM
  • Server 2008 R2 followed by Win 7 64-bit are the best drivers to try.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by Andy Qi Thursday, March 6, 2014 11:21 AM
    Monday, February 24, 2014 8:34 AM
  • Phil hi,

    Thank you for the help, the status is like this, i connect to server in a direct line to win8.1 PC, transfer rate is GOOD 90MB/sec.

    then i removed all parts of network and just put win8.1 + server with connection through the tp-link power line network, even without the router just this two, it want down to 3-5mb/sec....

    is it still the driver? do you have any idea? 

    thank you.

    Michael

    Tuesday, February 25, 2014 12:45 AM
  • Sounds as though it's an issue with your power line system - I have no experience of these but have never really believed the speed hype!

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by Andy Qi Thursday, March 6, 2014 11:21 AM
    Tuesday, February 25, 2014 8:11 AM