locked
I can not configure the WHS remote access. RRS feed

  • Question

  • I have a Speedport W700V from Telekom.  I was able to set the ports as indicated in the instructions.  When WHS ran the configuration for remote access, the first step was a go, the second step amber and the third was red.  THe ISP told me that they do not block any ports.  What else can I do?  Oh, I am in Germany.

     

    Tuesday, August 24, 2010 6:20 PM

Answers

  • I got it to work.  I had to call Telekom and they showed me that there was another tab to program the router.  I had to redirect the three prots in orde for the WHS to be able to complete the website to remote access the system. 
    Saturday, August 28, 2010 11:02 AM

All replies

  •  On 8/24/2010 1:20 PM, Andreas63 wrote:

    I have a Speedport W700V from Telekom.  I was able to set the ports as indicated in the instructions.  When WHS ran the configuration for remote access, the first step was a go, the second step amber and the third was red.  THe ISP told me that they do not block any ports.  What else can I do?  Oh, I am in Germany.

    Does the modem support uPnP at all?  And have you tried to remotely access the website from outside of your LAN?

    Have a great day:)
    Patrick.


    Smile... Someone out there cares deeply for you.
    Have you updated today?
    http://update.microsoft.com


    Smile.. Someone out there cares deeply for you.
    Wednesday, August 25, 2010 2:35 AM
  •  On 8/24/2010 1:20 PM, Andreas63 wrote:

    I have a Speedport W700V from Telekom.  I was able to set the ports as indicated in the instructions.  When WHS ran the configuration for remote access, the first step was a go, the second step amber and the third was red.  THe ISP told me that they do not block any ports.  What else can I do?  Oh, I am in Germany.

    Hello again,

    Also take a look at http://social.microsoft.com/Forums/en-US/whssoftware/thread/3becc50f-69b0-4876-9502-ce3413cfd322 if you haven't already (I'm not using a regular web browser, so I'm not sure whether this is the same post that we are under).

    Apparently you have to define each port (80, 443, 4125) separately (not in one command using commas to separate the ports) or it fails.

    Hope this helps, and have a great day:)
    Patrick.
     -- Smile... Someone out there cares deeply for you.
    Have you updated today?
    http://update.microsoft.com


    Smile.. Someone out there cares deeply for you.
    Wednesday, August 25, 2010 2:40 AM
  • I have a Speedport W700V from Telekom.  I was able to set the ports as indicated in the instructions.  When WHS ran the configuration for remote access, the first step was a go, the second step amber and the third was red.  THe ISP told me that they do not block any ports.  What else can I do?  Oh, I am in Germany.
    Perhaps I'm misunderstanding you, but you make it sound like you configured the ports manually in your router, then told WHS to configure the router for you.  If that's correct, you should do one or the other, not both.
    Wednesday, August 25, 2010 4:45 AM
    Moderator
  • I got it to work.  I had to call Telekom and they showed me that there was another tab to program the router.  I had to redirect the three prots in orde for the WHS to be able to complete the website to remote access the system. 
    Saturday, August 28, 2010 11:02 AM
  • Yes, configuring the router manually is what I had to do because WHS could not make the changes to the server.
    Saturday, August 28, 2010 12:53 PM
  •  On 8/28/2010 6:02 AM, Andreas63 wrote:

    I got it to work.  I had to call Telekom and they showed me that there was another tab to program the router.  I had to redirect the three prots in orde for the WHS to be able to complete the website to remote access the system.

    That's great news.  Off-hand, do you remember the instructions that they gave you (the tab name, what you had to do to redirect the ports, etc)?  It would help others to have that information here, so they don't have to call Telekom for the information.

    Have a great day:)
    Patrick.


    Smile... Someone out there cares deeply for you.
    Have you updated today?
    http://update.microsoft.com


    Smile.. Someone out there cares deeply for you.
    Saturday, August 28, 2010 7:59 PM