locked
OCS and SP2 RRS feed

  • Question

  • Someone demonstrated a working model of OCS on SP2 (pretty sure) to me. I have seen on previous posts that SP1 and R2 are recommended. So does it not work on SP2?

     

    I have been having trouble with Enterprise installation (starting services) on SP2? Shall I re-install the OS to SP1 or R2 and then proceed?

     

    Thanks

    Akshai

     

    Tuesday, July 3, 2007 9:10 PM

Answers

  • People have got it working, but there have also been a lot of cases of problems of various types.

    SP1 and R2 are the supported configurations at this point. With the RTM version it will work on SP2. Your best bet at this point is to not us a SP2 machine.

    Friday, July 6, 2007 10:32 PM