locked
HD video streaming was working RRS feed

  • Question

  • Streaming video was working great, it sent HD video without issues to my D-Link DSM320.  After I tried the Tivo add-in and hated it, uninstalled the software.  Now, everytime I stated the D-Link it makes a statement that it's checking "license?" and have to hit ok at the end.  The D-Link will not play the HD video content anymore.  I disable the Tivo add-in, but all the problems started after I installed it.  Can I roll back or reinstall or update something to get back to where I was?
    Monday, June 22, 2009 12:13 AM

All replies

  • It sounds like the TIVO add-in did something, but I wouldn't know what (don't have a TIVO, so never installed the add-in). Have you contacted the publisher of the add-in (Rob Durfee, right?) to see if you can get any assistance there?
    I'm not on the WHS team, I just post a lot. :)
    Monday, June 22, 2009 3:32 PM
    Moderator
  • Yes, Tivo add-in did something, that's the question of the day :)  Thank you for the link to Rob, but others have reported that he's abandoned the project, so not hopeful he'll respond to my email.  I deleted all the registry Tivo items, but it hasn't fixed the issue.  Would this be a good time to test the reinstallation process?
    Monday, June 22, 2009 6:07 PM
  • You can try a reinstallation.

    The question in my mind is what exactly the add-in did. If it's something to do with the server configuration, then a reinstallation should fix it. If the Tivo add-in did something to the files, then you're likely to be stuck.

    I'm not on the WHS team, I just post a lot. :)
    • Proposed as answer by kariya21Moderator Tuesday, June 23, 2009 12:45 AM
    • Marked as answer by part deux Tuesday, June 23, 2009 1:36 AM
    • Unmarked as answer by part deux Tuesday, June 23, 2009 12:50 PM
    • Unproposed as answer by part deux Tuesday, June 23, 2009 12:50 PM
    Monday, June 22, 2009 7:13 PM
    Moderator
  • grrrr!

    Now off to find the reinstallation instructions.

    Repeat after me, leave the server alone, LOL!
    Tuesday, June 23, 2009 1:35 AM