new laptop added to Onecare circle RRS feed

  • Question


    My main computer is a desk top and I have a wireless router connected to it. I just bought a laptop and added it to the One Care circle. It appears that the firewall is preventing me from file sharing. What steps do I need to take to have file sharing
    Saturday, November 29, 2008 6:54 PM


  • Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2




    Sunday, November 30, 2008 7:46 PM