none
MS Answers Barely Working RRS feed

  • Question

  • Also posted to MS Answers Forum Feedback

    The forums are really a mess today. Constant "Unexpected Errors", Error 500s, "sorry we can't display the page" errors. The amusing thing is that when I first opened the MS Answers page I got an MS Answers usability survey! Which I answered, although it was poorly written and because of that will give inaccurate results.

    The MS Answers forums have never had good usability; using them this morning is a miserable experience. I guess whatever "fix" was done yesterday was not so great.

    Addendum: Trying to edit this post, I had the "sorry we can't display the page" error and after refreshing it the Submit button didn't work. Case in point.

    [I'd also like an answer regarding where we should be posting issues like this. In the MS Answers Forum Feedback forum? Here? Both places? (Really, both places?!!) Thanks.]


    MS-MVP - Elephant Boy Computers - Don't Panic!
    Wednesday, April 21, 2010 1:46 PM

Answers

  • I just started using it now (we're obviously in very different time zones) so don't know how horrible it is today. But Robear mentioned something I forgot - randomly but often I'm unable to expand threads. And as I'm typing this, the cursor is invisible. As for MS response, of course I can't comment on this. But gardening sounds preferable. ;-)

    Addendum - Just got the "Unexpected Error" answering a post, so obviously this has not been fixed. I'm not seeing the duplicate posts now, but the rest of the functionality is a mess.


    MS-MVP - Elephant Boy Computers - Don't Panic!
    Thursday, April 22, 2010 11:41 AM

All replies

  • Yeah, well said.

    It's got to the point now where I copy the contents of a reply to I'm about to make to my clipboard so I don't lose it when I hit Submit. Sad.

     


    All answers and suggestions are provided by an enthusiastic amateur and are therefore without warranty either explicit or implicit. Basically you use my suggestions at your own risk.
    Wednesday, April 21, 2010 3:18 PM
  • +1
    ~Robear Dyer (PA Bear) ~ MS MVP (IE, Mail, Security, Windows & Update Services) since 2002 ~ Disclaimer: MS MVPs neither represent nor work for Microsoft
    Wednesday, April 21, 2010 8:17 PM
  • +1
    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security - Since 2003.
    Moderator in the Microsoft Answers Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    Thursday, April 22, 2010 4:38 AM
    Moderator
  • So is anyone from MS going to give us an update on the forum problems (Error 500s, frequent logouts, Unexpected Errors, etc.) or are we just expected to suffer in ignorance?

    ...if it goes on, I'll give up here and start doing some gardening - and that shows how bad its got!

     


    All answers and suggestions are provided by an enthusiastic amateur and are therefore without warranty either explicit or implicit. Basically you use my suggestions at your own risk.
    Thursday, April 22, 2010 8:49 AM
  • I just started using it now (we're obviously in very different time zones) so don't know how horrible it is today. But Robear mentioned something I forgot - randomly but often I'm unable to expand threads. And as I'm typing this, the cursor is invisible. As for MS response, of course I can't comment on this. But gardening sounds preferable. ;-)

    Addendum - Just got the "Unexpected Error" answering a post, so obviously this has not been fixed. I'm not seeing the duplicate posts now, but the rest of the functionality is a mess.


    MS-MVP - Elephant Boy Computers - Don't Panic!
    Thursday, April 22, 2010 11:41 AM