none
Idea for the PowerShell forum. RRS feed

  • Question

  • For some reason, in the PowerShell forum, the threads you have not checked out yet, aren't highlighted. It makes it hard for us to find out, "have I checked out that forum already or not"? When changing the forum structure already, you could maybe also change this there.

    Thanks.

    PS: Probably this is also in other forums. Or is this just happening for me?


    Lua Programmer & Powershell Newcomer | Location: Switzerland


    Friday, September 14, 2012 8:34 AM

Answers

  • It's IE, but it works in this forum here, but not in the PowerShell, so I don't think this would really help.

    Sorry.   I didn't actually test that forum when I replied...   Yikes.   I cannot explain what I'm seeing there.   I am not a web developer.   Somehow visited links are only getting the Italic font attribute--which is why you would try using the Accessibility Ignore font style... tool (e.g. to hopefully keep your preferred color choices regardless of the Italic attribute) but it doesn't change that?  Even more bizarre, using that tool gives the items boxes but link text still has same attributes?   I'm sure there is an explanation implied by the Developer Tools, Find Tool, Trace Styles, color: attribute and so perhaps a workaround available by using the Accessibility User Style Sheet override but that technique is not something that I am familiar enough with to suggest how.

    See if you can use the tip I got from ¡Firedog a while ago to help make your own override...

    http://answers.microsoft.com/en-us/feedback/forum/feedback_other-na/sandbox-making-the-text-box-bigger/21e6cc7e-d65c-e011-8dfc-68b599b31bf5


    Good luck


    Robert
    ---

    Edit: No. I was right. Accessibility Ignore color... is working as I would have expected--for pages you actually have visited. What isn't affected by that technique but has the symptoms I described above is using the Preview link; that's when the Italic is used. I still have no idea why those boxes are showing when I try to ignore color.



    ---

    Monday, September 17, 2012 4:05 PM

All replies

  • You don't need to only visit the thread, you could also give comments about this.

    Lua Programmer & Powershell Newcomer | Location: Switzerland

    Friday, September 14, 2012 9:20 AM
  • For some reason, in the PowerShell forum, the threads you have not checked out yet, aren't highlighted.

    Using which browser?   With IE you may have to use its Accessibiltiy option, Ignore colors...  (Alt-T,O,Alt-e,c)


    ---

    Friday, September 14, 2012 8:38 PM
  • It's IE, but it works in this forum here, but not in the PowerShell, so I don't think this would really help.

    Lua Programmer & Powershell Newcomer | Location: Switzerland

    Monday, September 17, 2012 6:56 AM
  • Oh and another thing.

    If you're in the mainforum of PowerShell (Windows PowerShell), in the top navigation with Home, Wiki, Galleries, etc. You can't chose Blogs, Wiki, Galleries and some other stuff. I know it isn't the same forumdirection or however you call that (because it's in Windows Server) but maybe you/they could also change this, that you still have access to Blogs etc. I'm looking around in the Blogs and Wiki every now and than to see what's new and it really annoys me that I always have to go to My Threads or anything, and than having access to go to the Blogs.


    Lua Programmer & Powershell Newcomer | Location: Switzerland

    Monday, September 17, 2012 11:13 AM
  • It's IE, but it works in this forum here, but not in the PowerShell, so I don't think this would really help.

    Sorry.   I didn't actually test that forum when I replied...   Yikes.   I cannot explain what I'm seeing there.   I am not a web developer.   Somehow visited links are only getting the Italic font attribute--which is why you would try using the Accessibility Ignore font style... tool (e.g. to hopefully keep your preferred color choices regardless of the Italic attribute) but it doesn't change that?  Even more bizarre, using that tool gives the items boxes but link text still has same attributes?   I'm sure there is an explanation implied by the Developer Tools, Find Tool, Trace Styles, color: attribute and so perhaps a workaround available by using the Accessibility User Style Sheet override but that technique is not something that I am familiar enough with to suggest how.

    See if you can use the tip I got from ¡Firedog a while ago to help make your own override...

    http://answers.microsoft.com/en-us/feedback/forum/feedback_other-na/sandbox-making-the-text-box-bigger/21e6cc7e-d65c-e011-8dfc-68b599b31bf5


    Good luck


    Robert
    ---

    Edit: No. I was right. Accessibility Ignore color... is working as I would have expected--for pages you actually have visited. What isn't affected by that technique but has the symptoms I described above is using the Preview link; that's when the Italic is used. I still have no idea why those boxes are showing when I try to ignore color.



    ---

    Monday, September 17, 2012 4:05 PM
  • Why can not every forum just have the same good look. Different looks are getting annoying. Like the one from Visual Studio, it's just bad.

    Lua Programmer & Powershell Newcomer | Location: Switzerland


    Tuesday, September 18, 2012 6:25 AM