locked
Office started saying it wasn't activated, but shows it is under the help menu RRS feed

  • Question

  • After several years of working, my office pro 2003 install now says that it needs activated.  It has been, and says so under the help menu option.

    I had some issues with Internet explorer (each time I tried to open a URL, it opened Firefox, my default browser, instead.)  In resolving that problem, I may have knocked out a registry entry or something. 

    Let me know what steps to take to fix this.  The diagnostic information follows.

    Thanks

    Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-CHMVB-6CV42-6DRFB
    Windows Product Key Hash: je/UR1zNEPSO9aWX1YGIP637npQ=
    Windows Product ID: 76487-OEM-2256841-35332
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {FD8FCE6B-6739-4EE8-82BD-F86198840994}(3)
    Is Admin: No
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    Microsoft Office Professional Edition 2003 - 101 Not Activated
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3_3E121E02-422-80004005_3E121E02-300-80004005_3E121E02-409-80004005_3E121E02-300-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{FD8FCE6B-6739-4EE8-82BD-F86198840994}</UGUID><Version>1.9.0019.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-6DRFB</PKey><PID>76487-OEM-2256841-35332</PID><PIDType>3</PIDType><SID>S-1-5-21-1004336348-854245398-682003330</SID><SYSTEM><Manufacturer>MICRO-STAR INTERANTIONAL CO.,LTD</Manufacturer><Model>MS-7376</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V1.4</Version><SMBIOSVersion major="2" minor="5"/><Date>20080312000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>664935D701843778</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>100C22C5E34057A</Val><Hash>Lg5yPBndbBFl1R6mBFbvhHubt0Y=</Hash><Pid>70145-701-0111855-57132</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="11" Result="101"/><App Id="16" Version="11" Result="101"/><App Id="18" Version="11" Result="101"/><App Id="19" Version="11" Result="101"/><App Id="1A" Version="11" Result="101"/><App Id="1B" Version="11" Result="101"/><App Id="44" Version="11" Result="101"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: N/A
    Marker string from BIOS: N/A, hr = 0x80004005
    Marker string from OEMBIOS.DAT: Dell System,Dell Computer,Dell System,Dell System

    OEM Activation 2.0 Data-->
    N/A

    Thursday, February 11, 2010 2:29 AM

Answers

All replies

    • Marked as answer by Andrew Neely Friday, February 12, 2010 3:21 AM
    • Unmarked as answer by Andrew Neely Friday, February 12, 2010 3:21 AM
    • Marked as answer by Darin Smith MS Friday, February 12, 2010 11:19 PM
    Friday, February 12, 2010 3:09 AM
  • I deleted the data.dat file in the c:\documents and settings\all users\application data\microsoft\office\data folder, and the prompt went away. Thanks for your help!
    Friday, February 12, 2010 3:23 AM
  • Hello Andrews Neely,

    Just having the prompt go away is not quite a full victory.

    Please restart the computer, then keeping Office programs closed for the moment, visit www.microsoft.com/genuine and click on the Valdiate Office button.  Office should valdiate normally.

    Then, open several Office programs to ensure you no longer see the nongenuine notices and are no longer prompted to activate.

    If you have made it to this point, now you can declare victory :-)
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Friday, February 12, 2010 4:41 PM