locked
Cannot start Hyperlapse Pro Preview application on Windows 7 64bits RRS feed

  • Question

  • When I try to start it, it gives me the following generic error:

    "Hyperlapse has stopped working"


    Details are as follow:

    Problem signature:
      Problem Event Name: CLR20r3
      Problem Signature 01: DSBAEWMCT0JZZQIKAU5FGT4TMWP3H3BC
      Problem Signature 02: 1.2.5688.22755
      Problem Signature 03: 55b92d77
      Problem Signature 04: PresentationFramework
      Problem Signature 05: 4.0.30319.34209
      Problem Signature 06: 5348b261
      Problem Signature 07: 7ac
      Problem Signature 08: 6f
      Problem Signature 09: System.InvalidOperationException
      OS Version: 6.1.7600.2.0.0.256.1
      Locale ID: 2057
      Additional Information 1: 98d7
      Additional Information 2: 98d7cf4af59454d802ac67c981543c13
      Additional Information 3: 8325
      Additional Information 4: 83258742886e776658535f33e2e816aa

    I tried to debug it, and it showed me an extra piece of information, specifically about this (https://msdn.microsoft.com/en-us/library/system.windows.window.owner(v=vs.110).aspx) .NET framework Window property. The exact error it raises is "InvalidOperationException", because "The Owner property is set with a window that has not been previously shown.".

    I already tried rebooting, updating .NET, rebooting again, reinstalling, but none of these work. What can I do?


    • Edited by rodcastro Wednesday, September 9, 2015 1:45 PM
    Wednesday, September 9, 2015 1:45 PM

All replies

  • Wow, no support respnses on this for how long? Ah well since its working on mine x64 Win7 Ultimate.

    I get the impression that the issue is to do with your desktop layout. Do you have desktop composition (aero enabled?), or some unusual screen size? I'd be tempted to uninstall , clean the registry and then re-install, not sure how much time that would really take?


    automation of testing the stuff dude

    Sunday, September 13, 2015 8:20 AM