locked
Windows Home Server Console greyed out RRS feed

  • Question

  • im having issues when i try to open the windows home server console, from a computer on the network. i have a windows 7 computer with the home server console installed on it ans it shows the icon in the system tray as green, i click to connect with the home server console and put in the correct password. it wil just sit there and turn into a grey box with nothing in it. idk whats wrong. i can rdp successfully with the windows 7 machine but no luck with the console. the problem i have is intermittent.
    Monday, March 22, 2010 10:49 PM

All replies

  • im having issues when i try to open the windows home server console, from a computer on the network. i have a windows 7 computer with the home server console installed on it ans it shows the icon in the system tray as green, i click to connect with the home server console and put in the correct password. it wil just sit there and turn into a grey box with nothing in it. idk whats wrong. i can rdp successfully with the windows 7 machine but no luck with the console. the problem i have is intermittent.
    It sounds like a hardware problem to me (NIC itself, NIC drivers, ethernet cable, etc).  Has it always been like that (or did this just start recently)?  Does it act that way from other clients as well?
    Tuesday, March 23, 2010 2:10 AM
    Moderator

  • well i installed home server about a week ago. i installed the console on the win 7 desktop yesterday. it worked for several hours no problem, then all of a sudden when i tried to connect with the console, it was a solid grey box after i logged in with the password. I was able to connect via rdp no problem i ended up uninstalling the console from the computer and reinstalling it. it worked fine until today it did it again. i tried connecting several times but no luck. it has been intermittent and now when i go to open the console on a desktop it freezes. nothing happens and then it greys out.  and if i open the console on the server it opens, freezes and within 30 seconds it closes. any ideas?
    Friday, April 2, 2010 3:08 AM