locked
Live One Care/External Hard Drive RRS feed

  • Question

  • Live One Care did recognize my external hard drive and I'm able to back-up from Windows. I can not complete a back-up to the external hard drive because the program continues to ask me to insert a cd/dvd into the drive. I do not want to back-up to dvd/cd, that is why I purchased the ext.  Hard Drive. Please help me.

    Thanks!

    Monday, June 2, 2008 2:39 AM

Answers

  • Open One Care>Change Settings>Backup>Configure Backup>Change Settings>Change Location. You will have to perform a new complete backup since you are changing the backup destination.

     

    Monday, June 2, 2008 4:30 AM
    Moderator
  • You could try resetting the backup plan by turning it off and then back on again.

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Monday, June 2, 2008 9:02 AM
    Moderator

All replies

  • Open One Care>Change Settings>Backup>Configure Backup>Change Settings>Change Location. You will have to perform a new complete backup since you are changing the backup destination.

     

    Monday, June 2, 2008 4:30 AM
    Moderator
  • You could try resetting the backup plan by turning it off and then back on again.

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Monday, June 2, 2008 9:02 AM
    Moderator