locked
Multiple voice calls - conference call RRS feed

  • Question

  • Hi,

     

    How do I start a conference call with more than 1 person. The online help suggests that I press the CTRL key and highlight the people that I need to speak to, then click on start conference call, but when I do this this option does not appear.

     

    Great product by the way!

    Monday, August 20, 2007 11:11 PM

All replies

  •  

    Hi,

    Are you using OCS RTM? This feature is defintitely working for me with RTM. Highlight the users, then right-click on one of the highlighted users and selecting conference call is how I've been doing it.

     

    Regards,

    Matt

     

    Tuesday, October 2, 2007 7:52 PM
  • Hi,

     

    I have a problem with the conference calls also where you should be able to have multiple people in the same conversation. Once i start the conversation, it greys out the option for inviting others. If i have multiple people in the conversation, i cannot start the A/V conference. Why is that?

     

    Thanks for any help you can provide.

    Wednesday, October 3, 2007 8:36 PM
  •  

    I'm having the same problem.  I am running the MSDN version of Enterprise.  When I initiate a voice or video call I do not have the option to "Invite Someone..."  This is greyed-out.  Thank you kindly in advance for a respone as I have been banging my head over this one for several days.
    Tuesday, October 23, 2007 5:39 PM
  • In the OCS mmc on the Forest level you need to configure your Voice settings.

     

    Tuesday, October 23, 2007 7:30 PM
  •  

    We have the same problem with out OCS 2007 STD it would be great to know what exactly you alter int he voice settings in the forest level menu.

     

    Thus far we have managed to enable web conferencing but not Phone Conferencing which is very frustrating, any help on this subject would be hugely appreciated.

     

    Thanks

    Friday, September 19, 2008 2:32 PM
  • Did you ever get a good answer to this question

    Friday, October 3, 2008 6:02 PM