locked
No recipients are in list when doing mail merge from advanced find screen. RRS feed

  • Question

  • When trying to do a mail merge from the Advanced Find screen all seems well, but there are no recipients in the list. We are using Dynamics CRM 2013 Online.

    In advanced find I check mark the accounts I want to include in the Mail Merge then click "Mail Merge". I select the appropriate mail merge type and choose a mail merge template. Selected records on current page is also selected. I click Download and open. The Template opens in Word. I then click to Enable Editing and Enable Content. Under Add-Ins I click CRM. A "Mail Merge Recipients box opens with the data source as C:|Users\myusername\AppDatLocaTemMail_Merge_####.txt.

    I click OK and then Next: Preview your letters, but there are no recipients and I can't find a way to change the data source or connect to Dynamics list.

    Shouldn't the mail merge include the selected recipients? On another post it talked about Spam settings, but they are all set to Allow for the recipients I chose through the advanced find. (Email; Phone; Mail; Do not allow Bulk Mail; Bulk Email; and Fax are all set to allow.)

    What am I missing?

    Thanks in advance for any help you can give me.

    Grlynn

    Thursday, April 10, 2014 8:40 PM

Answers

  • Update.

    I seem to have solved the issue.

    In addition to having Allow set for Email, Phone, etc. I also had to set Send Marketing Materials to Yes.

    Grlynn

    • Marked as answer by Grlynn Monday, April 14, 2014 2:19 PM
    Monday, April 14, 2014 2:19 PM