none
The New MCSD - 2012 RRS feed

  • Question

  • Hello,

    Will there be a new track for Windows Applications Development (Not Metro Store App)? Or Should I just take the Windows Applications Development with Microsoft .NET Framework 4 now?


    Sunday, April 28, 2013 5:15 PM

Answers

  • I have not seen any public announcement for new Windows applications (non-Metro) exams. And, frankly, at this time it seems unlikely that there will be such an exam, given how Microsoft is pushing windows-store apps and how they are de-emphasizing traditional desktop applications development. If you want to get certified on this type of applications, I recommend that you take the old 4.0 exam while it is still available.

    Monday, April 29, 2013 7:19 AM

All replies

  • I have not seen any public announcement for new Windows applications (non-Metro) exams. And, frankly, at this time it seems unlikely that there will be such an exam, given how Microsoft is pushing windows-store apps and how they are de-emphasizing traditional desktop applications development. If you want to get certified on this type of applications, I recommend that you take the old 4.0 exam while it is still available.

    Monday, April 29, 2013 7:19 AM
  • Hi,

    I agree with Alberto here. I have some contacts within Microsoft Learning, and I have not heard of any plans to create a certification path for "classic" Windows desktop applications in Visual Studio 2012.


    Mike Corkery, MCT, MVP (Office Systems), MCSD (Windows Store Apps), MCITP, MCPD, MSF, etc. Please do not forget to click “Vote as Helpful” if any post helps you and "Mark as Answer”if it solves the issue.

    Monday, April 29, 2013 1:46 PM
    Moderator
  • I have not seen any public announcement for new Windows applications (non-Metro) exams. And, frankly, at this time it seems unlikely that there will be such an exam, given how Microsoft is pushing windows-store apps and how they are de-emphasizing traditional desktop applications development. If you want to get certified on this type of applications, I recommend that you take the old 4.0 exam while it is still available.

    Thanks.

    But that sucks also. Because many governments and companies do not like the Metro apps.


    Monday, April 29, 2013 10:36 PM