locked
OneCare keeps asking about inetinfo.exe RRS feed

  • Question

  •  

    Every time I reboot, OnceCare firewall asks me whether it should allow C:\Windows\System32\inetsrv\inetinfo.exe to access the Internet or not, and I keep clicking "Allow this program" only to be asked again next time I reboot. What's going on?

     

    Tried to add it manually to the list of allowed programs, but I couldn't find it at the above address! What about that?

     

    Please help, as it is becoming annoying.

     

    P.S. Yes, I am using IIS' FTP server.

    Sunday, April 6, 2008 9:57 AM

Answers

  •  Stephen Boots wrote:
    Have you confirmed that the file is legitimately the IIs file? I don't know why you would be prompted at every boot. I think it may be worth contacting support

     

    I used to run FileZilla server and I was happy. But then, one day, it occurred to me that Vista Ultimate might actually have an FTP server built in, so, I said to myself, why not use that instead of loading redundant software, however good and dependable it might me. After all, if it is built in Vista (hence made by Microsoft) it should work smoothly with their own OS and firewall.

     

    Big mistake.

     

    Unisntalled the damn' thing, and went back to FileZilla. Happy again.

     

    At any rate, thanks for the reply.

     

    P.S. I don't really have time to spend chasing the MS support people. Plus, the best advice I ever got from them (the only one that worked, that is) was to reformat my HDD and install fresh . My experience as an old and rugged Windows user is that as far as MS software is concerned, you're on your own.

    Sunday, April 6, 2008 2:38 PM

All replies

  • Have you confirmed that the file is legitimately the IIs file? I don't know why you would be prompted at every boot. I think it may be worth contacting support - 

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Sunday, April 6, 2008 1:50 PM
    Moderator
  •  Stephen Boots wrote:
    Have you confirmed that the file is legitimately the IIs file? I don't know why you would be prompted at every boot. I think it may be worth contacting support

     

    I used to run FileZilla server and I was happy. But then, one day, it occurred to me that Vista Ultimate might actually have an FTP server built in, so, I said to myself, why not use that instead of loading redundant software, however good and dependable it might me. After all, if it is built in Vista (hence made by Microsoft) it should work smoothly with their own OS and firewall.

     

    Big mistake.

     

    Unisntalled the damn' thing, and went back to FileZilla. Happy again.

     

    At any rate, thanks for the reply.

     

    P.S. I don't really have time to spend chasing the MS support people. Plus, the best advice I ever got from them (the only one that worked, that is) was to reformat my HDD and install fresh . My experience as an old and rugged Windows user is that as far as MS software is concerned, you're on your own.

    Sunday, April 6, 2008 2:38 PM
  • Glad to read you found a solution, though it wasn't what you expected. I can't tell you why OneCare was having a problem with the IIs file, but at least FileZilla isn't an issue.

    -steve

     

    Monday, April 7, 2008 4:08 PM
    Moderator
  • Well, it looks like I have to contact tech support after all: I am getting the same thing when trying to telnet myself onto my LAN NAS.

     

    Monday, April 7, 2008 7:50 PM
  • Have you allowed the port for Telnet in the OneCare firewall advanced settings?

    Ports and protocols:

    Add

    Name - Telnet

    Protocol: TCP
    Port Range: 23 to 23

    For Connections: Outbound [remote ports]

    For Secure Telnet, change port 23 to port 22.

     

    If you aren't getting prompted for the application, it may be allowed already, but you may want to add the exe to the allow list anyway.

     

    -steve

     

    Tuesday, April 8, 2008 1:32 PM
    Moderator