none
Remote Access configuration RRS feed

  • Question

  • Recent WHS purchase - HP employee - completely frustrated.

    While configuring for Remote Access -
    Green Check - Verifying Remote Website is available locally
    Green Check - Configuring router using UPnP
    Red X - Verifying remote Website is available from Internet

    I've scoured the guides, forums, etc...to no avail.

    IP is static.  Ports are forwarded correctly.

    Using Linksys WRT54GS router - updated Firmware - still nothing.

    Can anyone help?
    Tuesday, July 7, 2009 8:58 PM

Answers

  • If port forwarding is correct in your router, then your ISP has blocked your access to those ports.
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by Frustrated-CM Saturday, September 19, 2009 7:31 PM
    Wednesday, September 9, 2009 8:43 PM
    Moderator
  • We're up!  Had to log into Modem and forward ports there too.  Thx for the good forum!
    Saturday, September 19, 2009 7:32 PM

All replies

  • That red X can be caused by a number of things. Have you verified connectivity from inside your network by trying to open e.g. http://server? (Replacing server with the name of your server, of course...) And have you tried to test from someplace other than your home, using the vanity URL you chose when you set up remote access?
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, July 7, 2009 9:05 PM
    Moderator
  • Thx for the reply Ken.  I can hit it directly from inside the network - and remotely the vanity URL does not work either.
    Tuesday, July 7, 2009 9:14 PM
  • I have this exact problem, same router. Newest firmware, all ports forwarded, ISP not blocking the ports needed. Can access it locally, but not remotely.
    Tuesday, July 7, 2009 11:12 PM
  • Thx for the reply Ken.  I can hit it directly from inside the network - and remotely the vanity URL does not work either.

    You can try going to Shields Up!, run a port scan for 80, 443, and 4125 and post the results here.
    Wednesday, July 8, 2009 3:58 AM
    Moderator
  • Still not able to resolve this issue.  Any further suggestions?
    Saturday, August 1, 2009 6:18 PM
  • I had a similar problem, but I have solved this a little. On The server I went to the network card and when it asks for a static IP address, I put in the  IP address the router gave it, in the DNS I put in the ISP DNS settings. On the router I went to the firewall settings and manually added the ports to it.

    Unfortunatly I have to turn off and then turn on remote access everymorning. This is a temp fix so be careful and I dont take responisbiliy for anything going wrong.
    HMG
    Saturday, August 1, 2009 6:31 PM
  • Still not able to resolve this issue.  Any further suggestions?

    Did you ever go to Shields Up! and run a port scan?
    Saturday, August 1, 2009 7:27 PM
    Moderator
  • Sorry - been out of pocket. Let's get this fixed.  I pinged the ports via Shields Up - and they appear to be "stealth" - so I'm assuming I need to go back and work on my router port forwarding?  I thought I had set all the right port forwarding parameters, but I'll double-check.  Any other ideas???  Thx again for all y'all's help!
    Wednesday, September 9, 2009 8:14 PM
  • If port forwarding is correct in your router, then your ISP has blocked your access to those ports.
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by Frustrated-CM Saturday, September 19, 2009 7:31 PM
    Wednesday, September 9, 2009 8:43 PM
    Moderator
  • I spoke to the "router people" - Linksys - they told me that my Server IP would have to end in a number less than .100 in order for the port forwarding to work...that I should manually change/assign a static IP to my home server that ends in a number less than 100.  Currently, I'm trying to figure out how to do that and test to see if it works.
    Saturday, September 19, 2009 2:27 PM
  • I set a manual IP address to the server - still can't access it outside the network.  I'm calling ISP to confirm ports aren't blocked - everything else adds up.
    Saturday, September 19, 2009 4:37 PM
  • We're up!  Had to log into Modem and forward ports there too.  Thx for the good forum!
    Saturday, September 19, 2009 7:32 PM