locked
Vista 64 decided today that it is no longer genuine. RRS feed

  • Question

  • Since this morning my OS has decided that it is no longer a genuine copy after a couple of years of sterling service. I now get the watermark in the bottm right of my screen saying that "This copy of Windows is not genuine"

    I have looked around this forum and tried the slui.exe 3 & slui.exe 4 to reactivate, but the 3 option said the key on the sticker on the side of my PC could not be used to activate this version of Windoes and the 4 option just pops up a dialog box saying I must reinstall windows to activate.

    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50

    Cached Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-WF7WH-M39HH-97JF8
    Windows Product Key Hash: uaZfFoX2fElaGitauQGfpFCyTU4=
    Windows Product ID: 89583-OEM-7318162-02450
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {0A150E93-067A-44CD-B288-C4A9EF24645F}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6002.vistasp2_gdr.090803-2339
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Access 2003 - 100 Genuine
    Microsoft Office Excel 2003 - 100 Genuine
    Microsoft Office Outlook 2003 - 100 Genuine
    Microsoft Office Word 2003 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0A150E93-067A-44CD-B288-C4A9EF24645F}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-97JF8</PKey><PID>89583-OEM-7318162-02450</PID><PIDType>3</PIDType><SID>S-1-5-21-1869423337-508222671-3471979439</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS P5N-E SLI ACPI BIOS Revision 0703</Version><SMBIOSVersion major="2" minor="4"/><Date>20070809000000.000000+000</Date></BIOS><HWID>F3333507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90150409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Access 2003</Name><Ver>11</Ver><Val>5F00FCA030D1D00</Val><Hash>CEaOI++H8jhKwwdbLQEw9whypyk=</Hash><Pid>70136-640-9143236-55193</Pid><PidType>14</PidType></Product><Product GUID="{90160409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Excel 2003</Name><Ver>11</Ver><Val>5F00FCA030D1D00</Val><Hash>CEaOI++H8jhKwwdbLQEw9whypyk=</Hash><Pid>70139-640-9143236-55687</Pid><PidType>14</PidType></Product><Product GUID="{901A0409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Outlook 2003</Name><Ver>11</Ver><Val>5F00FCA030D1D00</Val><Hash>CEaOI++H8jhKwwdbLQEw9whypyk=</Hash><Pid>70173-640-9143236-55157</Pid><PidType>14</PidType></Product><Product GUID="{901B0409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Word 2003</Name><Ver>11</Ver><Val>5F00FCA030D1D00</Val><Hash>CEaOI++H8jhKwwdbLQEw9whypyk=</Hash><Pid>70210-640-9143236-55363</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="11" Result="100"/><App Id="16" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6002.18005

    HWID Data-->
    HWID Hash Current: OgAAAAEABgABAAEAAQACAAAAAgABAAEAona+CthAwCBCqsD79v1IJHQm4oV20/L0SJ4nlEbCrFYqhQ==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   Nvidia  ASUSACPI
      FACP   Nvidia  ASUSACPI
      HPET   Nvidia  ASUSACPI
      MCFG   Nvidia  ASUSACPI



    Friday, January 8, 2010 7:57 PM

Answers

  • Hello

      The Licensing Data section of the Diagnostic Report is indicating that Vista's Licensing Store is either corrupt or unreadable for some reason.  Please try the below steps that will re-create the Store.

    1) Open an Internet Browser window.
    2) Type: %windir%\system32 into the browser address bar.
    3) Find the file CMD.exe
    4) Right-Click on CMD.exe and select 'Run as Administrator'
    5) Type: net stop slsvc  (it may ask you if you are sure, select yes)
    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing
    7) Type: rename tokens.dat tokens.bar
    8) Type: cd %windir%\system32
    9) Type: net start slsvc
    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)
    11) Restart your computer twice.
    12) You may be required to re-enter the Product Key and/or re-activate (be sure to use the Activate by Phone method).

    Thank you,
    Darin MS
    • Marked as answer by Darin Smith MS Saturday, January 9, 2010 12:02 AM
    Saturday, January 9, 2010 12:02 AM

All replies

  • Hello

      The Licensing Data section of the Diagnostic Report is indicating that Vista's Licensing Store is either corrupt or unreadable for some reason.  Please try the below steps that will re-create the Store.

    1) Open an Internet Browser window.
    2) Type: %windir%\system32 into the browser address bar.
    3) Find the file CMD.exe
    4) Right-Click on CMD.exe and select 'Run as Administrator'
    5) Type: net stop slsvc  (it may ask you if you are sure, select yes)
    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing
    7) Type: rename tokens.dat tokens.bar
    8) Type: cd %windir%\system32
    9) Type: net start slsvc
    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)
    11) Restart your computer twice.
    12) You may be required to re-enter the Product Key and/or re-activate (be sure to use the Activate by Phone method).

    Thank you,
    Darin MS
    • Marked as answer by Darin Smith MS Saturday, January 9, 2010 12:02 AM
    Saturday, January 9, 2010 12:02 AM
  • Thanks, that appears to have fixed the issue.
    Saturday, January 9, 2010 3:08 PM