locked
Is there a fix for backup failing to open, hangs at 81% RRS feed

  • Question

  • Is there a fix for the backups not opening. It hangs at 81%.
    Saturday, August 28, 2010 12:23 PM

All replies

  • Is there a fix for the backups not opening. It hangs at 81%.
    There have been fixes it for it in some recent WHS updates.  What are the component numbers in your Console (Settings button, Resources tab)?
    Saturday, August 28, 2010 3:30 PM
    Moderator
  • What do you mean by component numbers?
    Monday, August 30, 2010 2:13 PM
  • What do you mean by component numbers?
    The component numbers show what version of WHS you're running.  Just go to the location that I referred you to in my previous post and post the component numbers here.
    Monday, August 30, 2010 2:49 PM
    Moderator
  • I will do that and get back to you a little later.
    Monday, August 30, 2010 3:41 PM
  • Here is all the information from the resources tab:

     

    Windows Home server with power pack 3

     

    AMD Athlon 64 X2 Dual Core Processor 6000+ $GB of RAM

     

     

    Windows Home Server Console: 6.0.2423.0

    Windows Home Server Backup & Restore: 6.0.2423.0

    Windows Home Server Drive Extender: 6.0.2423.0

    Windows Home Server Remote Access: 6.0.2423.0

    Windows Home Server Storage Manager: 6.0.3039.0

     

    Thanks again for the help.

    Monday, August 30, 2010 10:06 PM
  • Here is all the information from the resources tab:

    Windows Home server with power pack 3

    AMD Athlon 64 X2 Dual Core Processor 6000+ $GB of RAM

    Windows Home Server Console: 6.0.2423.0

    Windows Home Server Backup & Restore: 6.0.2423.0

    Windows Home Server Drive Extender: 6.0.2423.0

    Windows Home Server Remote Access: 6.0.2423.0

    Windows Home Server Storage Manager: 6.0.3039.0

    Thanks again for the help.

    OK, your server is up-to-date.  In that case, you should file a bug report on Connect.
    Tuesday, August 31, 2010 4:46 AM
    Moderator
  • It will not let me submit a bug report, since the Vail is what is currently being reviewed. Some additional information I tried to open the C: drive backup and it opened the D: which is my storage drive would not open it hung at 81% and locked up my machine. I do not know what to do now since the whole reason I built this server was for data and backups.
    Tuesday, August 31, 2010 9:52 PM
  • It will not let me submit a bug report, since the Vail is what is currently being reviewed. Some additional information I tried to open the C: drive backup and it opened the D: which is my storage drive would not open it hung at 81% and locked up my machine. I do not know what to do now since the whole reason I built this server was for data and backups.
    In that case, you could try filing it under the Vail section and just label it as "WHS v1" or something similar...
    Wednesday, September 1, 2010 5:36 AM
    Moderator